Search found 17 matches

by jedbadda
Wed Apr 19, 2017 8:45 pm
Forum: FontCreator - Support
Topic: Why can't you visually kern pairs?
Replies: 7
Views: 100

Re: Why can't you visually kern pairs?

When I do Autokern, it seems to be creating multiple classes for every kerning pair, do you know why this is? (I realize I may have ran AutoKern more than once. How would I remove all the Auto Kerning and start over?) I don't know what to do with multiple classes for each pair, it means I have to ma...
by jedbadda
Wed Apr 19, 2017 6:01 am
Forum: FontCreator - Support
Topic: Why can't you visually kern pairs?
Replies: 7
Views: 100

Re: Why can't you visually kern pairs?

Ok I see now that these must be different 'classes.' Where are all of these different classes coming from and how do I know which is being used when my font is in use?
by jedbadda
Wed Apr 19, 2017 5:38 am
Forum: FontCreator - Support
Topic: Why can't you visually kern pairs?
Replies: 7
Views: 100

Re: Why can't you visually kern pairs?

Now I'm seeing a lot of the same pairs repeated in the same lookup, does anyone know why that is?
by jedbadda
Wed Apr 19, 2017 5:29 am
Forum: FontCreator - Support
Topic: Why can't you visually kern pairs?
Replies: 7
Views: 100

Re: Why can't you visually kern pairs?

Oh I think I see it now. You have to move a TON of numbers to see the letters move at all.
by jedbadda
Wed Apr 19, 2017 5:15 am
Forum: FontCreator - Support
Topic: Why can't you visually kern pairs?
Replies: 7
Views: 100

Why can't you visually kern pairs?

I'm in the Pair Adjustment dialog. Have a list of Kerning Pairs on the left. When I select one, there is an editable value under 'X-Advance' for the first letter. When I change that number, higher or lower, nothing happens to the letter pairs in either of the 'preview' windows. When I hit 'Apply' or...
by jedbadda
Sat Mar 04, 2017 7:20 am
Forum: FontCreator - Support
Topic: 'CAN'T STORE THIS VALUE' error message
Replies: 5
Views: 130

Re: 'CAN'T STORE THIS VALUE' error message

Turns out it was the .notdef character - it looked normal but was somehow listed as a Max Advance Width of 62,465. Could not find what was making it that wide. I pasted in a .notdef from another family and it saved!

Thanks for your help!
by jedbadda
Fri Mar 03, 2017 10:08 pm
Forum: FontCreator - Support
Topic: 'CAN'T STORE THIS VALUE' error message
Replies: 5
Views: 130

Re: 'CAN'T STORE THIS VALUE' error message

Can you clarify what you mean by 'advance width'?

This is actually a professionally produced font (Avant Garde DemiBold) that I am just renaming for menu purposes.
by jedbadda
Fri Mar 03, 2017 7:16 pm
Forum: FontCreator - Support
Topic: 'CAN'T STORE THIS VALUE' error message
Replies: 5
Views: 130

'CAN'T STORE THIS VALUE' error message

When trying to export a font I keep getting this message:

'Can't store this value'

I've tried all kinds of troubleshooting. The parameters/naming conventions of the font are the same as others in the same family, which had no issue. Anyone know what is causing this error message?
by jedbadda
Fri Mar 03, 2017 7:13 pm
Forum: FontCreator - Support
Topic: Font Properties: why have a 'Bold' checkbox? Confusing!
Replies: 2
Views: 127

Re: Font Properties: why have a 'Bold' checkbox? Confusing!

Thank you for the reply. So when you say 'identified by Windows as a bold type style' do you mean for applications like MS Office, where you click a 'Bold' button and it automatically changes to the 'Bold' version of the font? Like when you click the 'B' button in Word? I primarily use fonts on the ...
by jedbadda
Fri Mar 03, 2017 9:42 am
Forum: FontCreator - Support
Topic: Font Properties: why have a 'Bold' checkbox? Confusing!
Replies: 2
Views: 127

Font Properties: why have a 'Bold' checkbox? Confusing!

Can someone please explain the difference between: -selecting 'Bold' as the Font Subfamily -selecting '700-Bold' as the Weight -checking the 'Bold' check box Why is there a 'Bold' checkbox? Or an 'Italic' checkbox for that matter? What do they do? If you want the font to be Bold, just select Bold in...
by jedbadda
Sun Feb 19, 2017 10:51 pm
Forum: FontCreator - Support
Topic: Copy/Paste from Illustrator
Replies: 2
Views: 105

Re: Copy/Paste from Illustrator

I went to Tools/Options/Import and changed all the Origin X and Origin Y values to 0 and it made no difference.

And 'Paste Special' isn't even an option (it is ghosted in the menu).

Using version 10.1, Windows 7.
by jedbadda
Sun Feb 19, 2017 10:29 pm
Forum: FontCreator - Support
Topic: Copy/Paste from Illustrator
Replies: 2
Views: 105

Copy/Paste from Illustrator

Is there any way to paste a glyph coming from Illustrator close to the center of the glyph editor window? I do my whole alphabet from A-Z horizontally, side by side in AI and paste each letter individually into FontCreator, which means the position where it lands after the Paste varies wildly. Surel...
by jedbadda
Sun Feb 19, 2017 10:18 pm
Forum: FontCreator - Bug Reports
Topic: "Extended" Font Properties not saving
Replies: 6
Views: 186

Font/Properties/Extended - Does not save field info!

When I enter info into the fields under the 'Extended' tab under Font Properties and click OK, it DOES NOT SAVE THE INFO! I go back to Font/Properties, click on the 'Extended' tab and the fields are empty. I can't distinguish between fonts in a family like this. This did not happen with version 10.0...
by jedbadda
Wed Jul 27, 2016 10:02 pm
Forum: FontCreator - Support
Topic: 'Outline' (hollow) Font not grouping together with rest of family in Win 7 Fonts folder
Replies: 2
Views: 275

Re: 'Outline' (hollow) Font not grouping together with rest of family in Win 7 Fonts folder

Does anyone at least have a source where I can find more in-depth information on setting the font naming parameters in FC?
by jedbadda
Tue Jul 26, 2016 4:41 am
Forum: FontCreator - Support
Topic: 'Outline' (hollow) Font not grouping together with rest of family in Win 7 Fonts folder
Replies: 2
Views: 275

'Outline' (hollow) Font not grouping together with rest of family in Win 7 Fonts folder

I created a font family with four weights (Light, Regular, Bold, Heavy) and one 'Outline' (hollow) version of the Regular weight. When I install them in Win 7, they all group together as a family in the Fonts folder except for the 'Outlines' one. Why is this? Shouldn't it be just treating it as anot...

Go to advanced search