Search found 1 match

by ChrisW828
Tue Mar 14, 2017 8:05 pm
Forum: MainType - Support
Topic: MainType 6.0 Installation Error
Replies: 1
Views: 44

MainType 6.0 Installation Error

I want to keep using MainType 6 because I can't afford an upgrade right now. I accidentally installed MainType 7, uninstalled it, and installed MainType 6. I get an error when I try to run it now, though: Handshake error: Client protocol version is too low. Make sure you are starting the correct ver...

Go to advanced search