Registry Error

Get help with MainType here. Please do not post feature requests or bug reports here.
linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Registry Error

Postby linkot » Sat Aug 13, 2016 5:57 pm

I added a new font folder and it's no where to be seen ... and I continue to get the same Registry Error ... I use the Registry Fixer and 'fix it' but it keeps coming back.
Name: Generic - Path: C:\Program Files (x86)\Common Files\Abobe\SING\MarkII\Generic.otf - Error: Installed, bt not loaded - Info/Solution: Remove from registry

MainType Professional Edition - Version 7.0.0 (build 1012)
Win10

Your help will be appreciated.

Erwin Denissen
Moderator
Moderator
Posts: 6057
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Registry Error

Postby Erwin Denissen » Tue Aug 16, 2016 10:05 am

Some many things can go wrong, but maybe the font is corrupt, but Adobe keeps trying to install the font.

If that is happening, then either remove the Adobe software, or ignore the error. Usually such error won't affect the stability or performance of your system, so no worries.
Erwin Denissen
High-Logic
Proven Font Technology

MikeW
Posts: 345
Joined: Mon May 20, 2013 2:51 pm

Re: Registry Error

Postby MikeW » Tue Aug 16, 2016 12:04 pm

Don't add that file path to MT. Or any other font manager for that matter.

It's a folder that can go away or be added by Adobe applications. The whole SING folder structure isn't even necessary if one does not receive or create CJK encoded documents. It also carries possible corruption that can prevent ID and other Adobe applications from starting, at which point one needs to delete it manually. Having a font manager hooked into it can prevent the folder from being removed.

Mike

linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Re: Registry Error

Postby linkot » Wed Aug 17, 2016 3:54 pm

Thank you for your comments, much appreciated. Actually, I didn't add the path it was part of the automation when I added fonts, or when the system fonts were recognized automatically. I'm opting to ignore the error as suggested ... seems to be the safest solution.

The first part of my issue remains:
"I added a new font folder and it's no where to be seen"

I open MainType 7.0 Professional Edition and "ignore" the error ... then I go to >Library >Add Font Folder
I browse and add "C:\Fonts" this is a new folder that I added (the path is correct) and named "Fonts" ... there are only a few fonts in it.
Index recursively (all sub folders are also processed) and Keep in sync are checked

I click "ok" but nothing happens under Views the Font folder is not listed!

Erwin Denissen
Moderator
Moderator
Posts: 6057
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Registry Error

Postby Erwin Denissen » Wed Aug 17, 2016 9:34 pm

The first release of MainType 7 had a flaw which we solved with a maintenance release. What version do you gave (you can see it in the About box)?

To be sure you are running the latest version, do select Check for Updates from the Help menu.
Erwin Denissen
High-Logic
Proven Font Technology

linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Re: Registry Error

Postby linkot » Thu Aug 18, 2016 5:33 am

I have ...
Version 7.0.0 (build 1012)
I checked for updates "No updates found"

linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Re: Registry Error

Postby linkot » Thu Aug 18, 2016 10:45 pm

linkot wrote:In answer to your question ... I have
Version 7.0.0 (build 1012)
I checked for updates "No updates found"


I need help here ... should I use another support method?

Erwin Denissen
Moderator
Moderator
Posts: 6057
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Registry Error

Postby Erwin Denissen » Mon Aug 22, 2016 12:31 pm

We will contact you to resolve this issue.
Erwin Denissen
High-Logic
Proven Font Technology

linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Re: Registry Error

Postby linkot » Mon Aug 22, 2016 2:08 pm

Erwin Denissen wrote:We will contact you to resolve this issue.


Thank you! I imagine you will contact me by email?

Erwin Denissen
Moderator
Moderator
Posts: 6057
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Registry Error

Postby Erwin Denissen » Mon Aug 22, 2016 2:43 pm

Yes, I send you an email a couple of hours ago. I'll send another one.
Erwin Denissen
High-Logic
Proven Font Technology

Erwin Denissen
Moderator
Moderator
Posts: 6057
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Registry Error

Postby Erwin Denissen » Tue Aug 23, 2016 6:43 am

linkot wrote:Thank you for your comments, much appreciated. Actually, I didn't add the path it was part of the automation when I added fonts, or when the system fonts were recognized automatically. I'm opting to ignore the error as suggested ... seems to be the safest solution.

The first part of my issue remains:
"I added a new font folder and it's no where to be seen"

I open MainType 7.0 Professional Edition and "ignore" the error ... then I go to >Library >Add Font Folder
I browse and add "C:\Fonts" this is a new folder that I added (the path is correct) and named "Fonts" ... there are only a few fonts in it.
Index recursively (all sub folders are also processed) and Keep in sync are checked

I click "ok" but nothing happens under Views the Font folder is not listed!

Then the fonts are either corrupt or not supported by Windows. Can you try to manually install one, and let us know your results?
Erwin Denissen
High-Logic
Proven Font Technology

linkot
Posts: 21
Joined: Thu Sep 15, 2011 5:47 pm

Re: Registry Error

Postby linkot » Wed Aug 31, 2016 4:40 am

As per your request, we exchanged several private email messages (and many screenshots) without resolution. I hope my decision to opt out of downloading and installing a tool to allow access to my PC didn't have a bearing on the inability to resolve my issue. I last heard from you on 24 Aug.

Please advise ...

Thanks


Return to “MainType - Support”

Who is online

Users browsing this forum: No registered users and 1 guest