reinstalled and waiting

Get help with MainType here. Please do not post feature requests or bug reports here.
cpking
Posts: 16
Joined: Wed Sep 11, 2013 7:51 pm

reinstalled and waiting

Postby cpking » Fri Apr 07, 2017 9:22 pm

I completely uninstalled MainType and have reinstalled it. I have a font folder on a local, internal drive, with approximately 35,000 fonts. I've added that folder to the library and selected recursive indexing. It appears nothing is happening, but I can't tell. Below is a screncap of the folder screen. Am I missing something? Or am I meant to wait 60 minutes for the library to generate?
[img]
Capture.JPG
[/img]
Attachments
Capture.JPG
Capture.JPG (39.34 KiB) Viewed 89 times

Erwin Denissen
Moderator
Moderator
Posts: 6563
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: reinstalled and waiting

Postby Erwin Denissen » Fri Apr 07, 2017 10:05 pm

You should see some activity; in general within the main window a popup window is shown in the lower right corner.

If it continues to look unresponsive, then a reboot might help.

I'm really curious what causes this, and if it is a bug, if we can reproduce and fix it. So do let us know your results.
Erwin Denissen
High-Logic
Proven Font Technology

cpking
Posts: 16
Joined: Wed Sep 11, 2013 7:51 pm

Re: reinstalled and waiting

Postby cpking » Fri Apr 07, 2017 10:17 pm

Yes, I was expecting the popup in the bottom right corner of the sceen that shows the progress of the library update. However, when I click refresh folders, nothing happens... I did reboot...

Anywhere in particular I should look to sleuth this out?

Erwin Denissen
Moderator
Moderator
Posts: 6563
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: reinstalled and waiting

Postby Erwin Denissen » Fri Apr 07, 2017 10:28 pm

I'm sorry about the inconvenience.

I suggest you make a backup through FmsConfig.

Then do a full uninstall and then a reinstall.

If that works we might be able to locate the issue if we can inspect the backup.

Is this the latest version or an older version?
Erwin Denissen
High-Logic
Proven Font Technology

cpking
Posts: 16
Joined: Wed Sep 11, 2013 7:51 pm

Re: reinstalled and waiting

Postby cpking » Fri Apr 07, 2017 10:46 pm

Will do. I did the backup - which files do you need to troubleshoot.

Yes, it's the most current version.

cpking
Posts: 16
Joined: Wed Sep 11, 2013 7:51 pm

Re: reinstalled and waiting

Postby cpking » Sat Apr 08, 2017 12:26 am

Erwin,
I may have discovered the problem, although I think it bears looking in to on your end.
I have a large folder called graphics, which includes subfolders for fonts, images, actions, etc. All of this resides in my Dropbox folder so that my computers are sync'd with each other.

To avoid navigating through the folder structure every time I need something, I have a drive substituted (I use VSUBST now, but used to use the old fashioned DOS SUBST command) to point "drive g:" to d:\dropbox\graphics\fonts.

As a test, I removed the font folders pointing to g: and instead, used the full d:\dropbox\... path. I immediately got the popup windows processing the files.

Years ago, I managed a creative group who maintained a central server with fonts, graphics, etc., but I haven't used Maintype in that kind of environment since I've been on my own. Just a bunch of food for thought...


Return to “MainType - Support”

Who is online

Users browsing this forum: No registered users and 1 guest