Not able to download fonts [Solved]

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Posts: 5
Joined: Sat Nov 24, 2012 4:40 am

Not able to download fonts [Solved]

Postby suchescrafts » Sun Dec 02, 2012 4:55 am

I posted this in the wrong section so I'm re-posting it here. I have MainType 5.0. I use windows 8. My software as been working great until last week. I went to install a font and the little pop up comes up saying 0 or 1 installing. I empty my recycle bin; deleted some fonts thinking there wasn't room but I'm getting the same problem. I tried more than one font to make sure it wasn't the particular font I was trying to download. When I sign off I get a message that it's still trying to download the font but it isn't' doing anything. Any suggestions?

Erwin Denissen
Posts: 6577
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands

Re: Not able to download fonts [Fixed]

Postby Erwin Denissen » Thu Jan 10, 2013 5:01 pm

We will release MainType version 5.1 tomorrow. That version should contain a fix for this bug.
Erwin Denissen
Proven Font Technology

Return to “MainType - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest