Type 1 PostScript font preview support in MainType 7

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Lubu
Posts: 2
Joined: Fri Jun 10, 2016 1:51 am

Type 1 PostScript font preview support in MainType 7

Postby Lubu » Fri Jun 10, 2016 2:03 am

I have downloaded the evaluation (free) version of MainType version 7. The names of my Type 1 fonts appear in the Preview pane, but all Type 1 fonts preview as the same generic, san serif font. All other types of fonts preview correctly. Am I missing a setting, or are Type 1 font previews no longer supported? Or just not supported in the free version? I am using Windows 10, and they appear appropriately in the Windows 10 file explorer preview, just not in MT. Thanks.

Erwin Denissen
Moderator
Moderator
Posts: 6042
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Type 1 PostScript font preview support in MainType 7

Postby Erwin Denissen » Fri Jun 10, 2016 6:38 am

I'm sorry about this. We will release a maintenance release later today which will solve this problem.
Erwin Denissen
High-Logic
Proven Font Technology

Lubu
Posts: 2
Joined: Fri Jun 10, 2016 1:51 am

Re: Type 1 PostScript font preview support in MainType 7

Postby Lubu » Sat Jun 11, 2016 4:58 pm

Thank you for your amazingly fast fix! The type 1 fonts now preview appropriately with the maintenance release. Much appreciated.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6329
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Type 1 PostScript font preview support in MainType 7

Postby Bhikkhu Pesala » Sat Jun 11, 2016 7:31 pm

I guess this belongs in the bug report forum. Thanks for reporting it.

I don't have any Postscript Type 1 fonts, but I know a lot of users still need support for them.
My FontsReviews: MainTypeFont CreatorHelpFC10.1 Pro + MT7.0 @ Win10


Return to “MainType - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest