cannot start up InDesign CC 2017 after install plugin [Closed]

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
YEU
Posts: 3
Joined: Wed Jan 31, 2018 8:50 am

cannot start up InDesign CC 2017 after install plugin [Closed]

Post by YEU »

cannot start up InDesign CC 2017 after install MainType 8 plugin.
InDesign CC 2018 works perfect after install MainType 8 plugin.
Deinstall MainType 8 plugin can start up InDesign CC 2017 back again.
Erwin Denissen
Moderator
Moderator
Posts: 9344
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: cannot start up InDesign CC 2017 after install plugin

Post by Erwin Denissen »

I'm sorry about the inconvenience. Does InDesign show an error message?
Erwin Denissen
High-Logic
Proven Font Technology
YEU
Posts: 3
Joined: Wed Jan 31, 2018 8:50 am

Re: cannot start up InDesign CC 2017 after install plugin

Post by YEU »

When start up InDesign the start up screen shows initialization... and stops without error message.
Erwin Denissen
Moderator
Moderator
Posts: 9344
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: cannot start up InDesign CC 2017 after install plugin

Post by Erwin Denissen »

We'll contact you to see if we can find a solution.
Erwin Denissen
High-Logic
Proven Font Technology
YEU
Posts: 3
Joined: Wed Jan 31, 2018 8:50 am

Re: cannot start up InDesign CC 2017 after install plugin

Post by YEU »

YEU wrote: Wed Jan 31, 2018 8:57 am cannot start up InDesign CC 2017 after install MainType 8 plugin.
InDesign CC 2018 works perfect after install MainType 8 plugin.
Deinstall MainType 8 plugin can start up InDesign CC 2017 back again.
after install recent update MainType 8.0.0.1132, I also cannot start up InDesign CC 2018 with plugin anymore.
It works perfect without Font Handler plugins.
Erwin Denissen
Moderator
Moderator
Posts: 9344
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: cannot start up InDesign CC 2017 after install plugin

Post by Erwin Denissen »

That is really strange as the plugin hasn't been changed.

Maybe your anti-virus software is causing the problem.
Erwin Denissen
High-Logic
Proven Font Technology
Post Reply