Exporting only Basic Latin characters

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
MarcelGarcia
Posts: 2
Joined: Fri Jun 15, 2018 2:43 pm

Exporting only Basic Latin characters

Post by MarcelGarcia » Fri Jun 15, 2018 2:46 pm

Cheers everyone!

I´ve add to a font the pt-BR accents and marks (as ´ `, ç...) and all of them enter as Latin-1 Supplement, but when I export the font it only takes the 95 characters from Basic Latin...

How can I solve this?!

Tnx in adv
__________________________________________________
Marcel Garcia

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 7454
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Exporting only Basic Latin characters

Post by Bhikkhu Pesala » Fri Jun 15, 2018 4:43 pm

Which version of FontCreator are you using? Have you registered it yet?
My FontsReviews: MainTypeFont CreatorHelpFC11.5 Pro + MT8.0 @ Win10 1803 build 17134.345

MarcelGarcia
Posts: 2
Joined: Fri Jun 15, 2018 2:43 pm

Re: Exporting only Basic Latin characters

Post by MarcelGarcia » Fri Jun 15, 2018 6:29 pm

11.5 Using the trial version

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 7454
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Exporting only Basic Latin characters

Post by Bhikkhu Pesala » Fri Jun 15, 2018 6:50 pm

The trial version only exports a limited character set. You need to register to solve this issue.
My FontsReviews: MainTypeFont CreatorHelpFC11.5 Pro + MT8.0 @ Win10 1803 build 17134.345

Post Reply