[FIXED] Error when printing, using OTF font file exported by FontCreator

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
_Bin_
Posts: 18
Joined: Wed Apr 08, 2015 11:09 pm

[FIXED] Error when printing, using OTF font file exported by FontCreator

Postby _Bin_ » Wed Feb 24, 2016 9:36 am

My friend printed a document using the font that exported by FontCreator (9.1) and this is the results:

Image

The exported TTF font of the same typeface are fine printed anyway. I don't know if I can provide the font project since I don't make the font myself. But It's pretty worth checking and testing IMO. My friend said she was experimented with this error quite a few times before with others OTF font file exported by fontcreator older versions. She doesn't speak English so I think I should report this instead.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6504
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Error when printing, using OTF font file exported by FontCreator

Postby Bhikkhu Pesala » Wed Feb 24, 2016 9:44 am

There's nothing anyone could do without the font project file. I suggest asking her to send it directly to Erwin.
My FontsReviews: MainTypeFont CreatorHelpFC10.1 Pro + MT7.0 @ Win10 1703

Erwin Denissen
Moderator
Moderator
Posts: 6290
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Error when printing, using OTF font file exported by FontCreator

Postby Erwin Denissen » Sat Mar 05, 2016 8:20 am

Please ask her to send the font project, so we can look into this. Obviously we will never share any information without permission, so she shouldn't worry about that.
Erwin Denissen
High-Logic
Proven Font Technology


Return to “FontCreator - Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest