Reenable the font preview

Get help with MainType here. Please do not post feature requests or bug reports here.
veedub427
Posts: 3
Joined: Wed May 17, 2017 2:51 pm

Reenable the font preview

Postby veedub427 » Wed May 17, 2017 2:56 pm

I'm having this same issue. The Preview is not "previewing" and in characters it says "font not available". What am I missing?

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6795
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Reenable the font preview

Postby Bhikkhu Pesala » Wed May 17, 2017 5:07 pm

From where did you download MainType, and which version are you using?

The current release version is 7.0 build 1032. Check in Help, About, and Check for Updates.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

veedub427
Posts: 3
Joined: Wed May 17, 2017 2:51 pm

Re: Reenable the font preview

Postby veedub427 » Thu May 18, 2017 2:46 pm

From the high-logic website. I've attached a screen shot.
Attachments
Capture.PNG
Capture.PNG (145.52 KiB) Viewed 32 times

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6795
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Reenable the font preview

Postby Bhikkhu Pesala » Thu May 18, 2017 3:56 pm

Is the Eye icon enabled?

You seem to have a lot of fonts with errors (the blue icons) but the green one is installed.

Have you checked for font errors from the Tools menu?
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

veedub427
Posts: 3
Joined: Wed May 17, 2017 2:51 pm

Re: Reenable the font preview

Postby veedub427 » Thu May 18, 2017 5:51 pm

Maybe I'm just too new to know what i'm doing! :) Now those in a red state are previewing but nothing in green
Attachments
Capture.PNG
Capture.PNG (154.62 KiB) Viewed 26 times

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6795
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Reenable the font preview

Postby Bhikkhu Pesala » Thu May 18, 2017 6:18 pm

You don't have a lot of fonts in your library. I suggest uninstalling MainType, deleting all of the databases, then reinstall and remake your groups and tags.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

Erwin Denissen
Moderator
Moderator
Posts: 6554
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Reenable the font preview

Postby Erwin Denissen » Fri May 19, 2017 8:57 am

We are very sorry about the inconvenience.

We've had a couple of customers with the same issue, so it seems like a bug to me. There is one customer who is currently working with us to locate and fix the issue. If that doesn't help, we'll contact you to see if we can mutually solve the issue.
Erwin Denissen
High-Logic
Proven Font Technology


Return to “MainType - Support”

Who is online

Users browsing this forum: No registered users and 0 guests