Caching Issue

Have questions about High-Logic.com, or maybe you have an issue with the site?
Post Reply
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9044
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Caching Issue

Post by Bhikkhu Pesala »

When I open the forum via my bookmark, this is what I see.
New Posts.png
New Posts.png (14.33 KiB) Viewed 252 times
If I click on the 1, the page then loads OK.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Erwin Denissen
Moderator
Moderator
Posts: 9200
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Caching Issue

Post by Erwin Denissen »

We updated the forum a couple of weeks ago. This cache issue might be related, so maybe you should clear your web browser cache. Or at least try with another web browser to confirm it is an issue on your side.
Erwin Denissen
High-Logic
Proven Font Technology
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9044
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Caching Issue

Post by Bhikkhu Pesala »

Clearing the cache and restarting my browser did not help. Maybe it is a bug in the latest Vivaldi snapshot.
New Topics.png
New Topics.png (14.69 KiB) Viewed 235 times
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9044
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Caching Issue

Post by Bhikkhu Pesala »

It seems to be a new bug in Vivaldi. If I zoom out, the text does not need to wrap so there is no overlay.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Erwin Denissen
Moderator
Moderator
Posts: 9200
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Caching Issue

Post by Erwin Denissen »

Erwin Denissen wrote: Thu Feb 18, 2021 8:29 am We updated the forum a couple of weeks ago. This cache issue might be related, so maybe you should clear your web browser cache. Or at least try with another web browser to confirm it is an issue on your side.
During the update we forgot to put back the older forum folders related to uploads of images and files from a decade ago. We have not restored it, so most images and files should now be available again in the older forum posts.
Erwin Denissen
High-Logic
Proven Font Technology
Post Reply