Search found 7 matches

by nutmegchoi
Fri Mar 01, 2019 9:36 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

We’re not sure why it fails, but the font is most likely just fine. To be sure you’re not facing an old bug, it is strongly recommended to use the latest version of FontCreator. Part of me is thinking maybe this was a bug or a glitch. But one of many attempts I did was downloading the latest trial ...
by nutmegchoi
Fri Mar 01, 2019 9:35 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

So...
I don't know what I did but all of a sudden it works?

New characters were added, the font's exported, installed and show.
I really would like to know what I did and remember this time.
Will spend some more time to backtrack now.

Thank you so much for all your help and time.
by nutmegchoi
Fri Mar 01, 2019 7:47 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

So, this happened.

Do you think this file's corrupted?
by nutmegchoi
Fri Mar 01, 2019 1:30 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

Did that.
Uninstall, reinstall the font, uninstall, reinstall the software and restarted the PC.
No luck.
by nutmegchoi
Thu Feb 28, 2019 9:46 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

What I'm confused about is, how come none of these sources would show added characters?
I think it's missing from somewhere somehow.
by nutmegchoi
Thu Feb 28, 2019 9:35 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Re: Added new icon characters aren't showing

Thank you so much for moving the thread and reply.

F4 popped me this.

I'm using PC with font creator 9.1 Professional Edition.
by nutmegchoi
Thu Feb 28, 2019 6:04 pm
Forum: FontCreator - Support
Topic: Added new icon characters aren't showing
Replies: 11
Views: 1138

Added new icon characters aren't showing

Hi, I use this program so infrequently, I forget what I did last time often. This time, I'm trying to add two new icon characters, export as TrueType/OpenType Font, but won't show after installation. I'm pretty sure I'm skipping something to code/map, but I can't remember how and what I did before. ...