Search found 3770 matches

by Erwin Denissen
Thu Jul 19, 2018 4:57 pm
Forum: FontCreator - Support
Topic: Pair adjustment ignored or generating error
Replies: 6
Views: 73

Re: Pair adjustment ignored or generating error

stormag wrote:
Thu Jul 19, 2018 4:20 pm
It seem to be contrary to them online manual, which states:
The wording is partly incorrect and is confusing as well. It should refer to a single lookup with multiple sub tables, while you have two separate lookups.
by Erwin Denissen
Wed Jul 18, 2018 11:18 pm
Forum: FontCreator - Support
Topic: Pair adjustment ignored or generating error
Replies: 6
Views: 73

Re: Pair adjustment ignored or generating error

Maybe Photoshop fails to process a feature with more than one pair adjustment lookup.

FontCreator will use a single one for both export options, so remove one of the lookups and try if that works.
by Erwin Denissen
Wed Jul 18, 2018 11:05 pm
Forum: Type Design
Topic: Side bearings - design standards
Replies: 3
Views: 43

Re: Side bearings - design standards

In most fonts the left and right side bearings are balanced. In your case the T is horizontally symmetric, so equal left and right side bearings would do here just fine.
by Erwin Denissen
Tue Jul 17, 2018 10:02 pm
Forum: MainType - Bug Reports
Topic: "Font Name" display/Quick Search is inconsistent
Replies: 1
Views: 30

Re: "Font Name" display/Quick Search is inconsistent

Yes, this looks like a bug indeed. Thank you for reporting it. We'll try to fix it with the next upcoming release.
by Erwin Denissen
Tue Jul 17, 2018 9:31 am
Forum: Site Issues
Topic: Trouble downloading
Replies: 2
Views: 53

Re: Trouble downloading

Do you use a Windows computer?
by Erwin Denissen
Fri Jul 13, 2018 11:17 am
Forum: FontCreator - Support
Topic: (ARABIC) Mark Positioning
Replies: 6
Views: 115

Re: (ARABIC) Mark Positioning

Select the feature (MarkPositioning) on the left side, then right-click and select New Item to add a mark to base lookup. From there add the base and mark glyph classes.
by Erwin Denissen
Fri Jul 13, 2018 6:54 am
Forum: FontCreator - Support
Topic: (ARABIC) Mark Positioning
Replies: 6
Views: 115

Re: (ARABIC) Mark Positioning

Do use the class manager to define the two groups of marks, then add those to the mark positioning lookup.
by Erwin Denissen
Thu Jul 12, 2018 12:24 pm
Forum: MainType - Bug Reports
Topic: Tag search doesn't show all matches until service restarted
Replies: 2
Views: 124

Re: Tag search doesn't show all matches until service restarted

It might be a little confusing, but this is by design, so people can re-tag fonts without being interrupted by a refresh.

Nevertheless, we'll add this quirk to our to-do list, so we can see if there is room for improvement.
by Erwin Denissen
Thu Jul 12, 2018 8:02 am
Forum: FontCreator - Bug Reports
Topic: Disabling real-time validation disables "Correct contour directions" button
Replies: 2
Views: 42

Re: Disabling real-time validation disables "Correct contour directions" button

We can confirm it isn't very intuitive but need to look into it to see if we have to disable the other fix features as well.
by Erwin Denissen
Wed Jul 11, 2018 4:16 pm
Forum: FontCreator - Bug Reports
Topic: New Symbol font created with FontCreator 11.5 won't load in Windows
Replies: 6
Views: 88

Re: New Symbol font created with FontCreator 11.5 won't load in Windows

It must be something we've fixed over the last couple of weeks, but haven't released yet.

We'll expect to release an update later this month, which should solve the issue.
by Erwin Denissen
Wed Jul 11, 2018 3:11 pm
Forum: FontCreator - Bug Reports
Topic: New Symbol font created with FontCreator 11.5 won't load in Windows
Replies: 6
Views: 88

Re: New Symbol font created with FontCreator 11.5 won't load in Windows

I've used the font project file and also followed your instructions, but both export a valid symbol font.

You might have changed some font properties that are specific to a symbol font. Please can you send us a copy of the corrupt font file?
by Erwin Denissen
Tue Jul 10, 2018 9:17 pm
Forum: FontCreator - Bug Reports
Topic: New Symbol font created with FontCreator 11.5 won't load in Windows
Replies: 6
Views: 88

Re: New Symbol font created with FontCreator 11.5 won't load in Windows

Can you please send us the font project file, so we can reproduce and fix the issue?
by Erwin Denissen
Tue Jul 10, 2018 3:07 pm
Forum: FontCreator - Discussion
Topic: open type files not recognised by Progecad
Replies: 2
Views: 53

Re: open type files not recognised by Progecad

To export a font in the old TrueType format set the export settings to the following settings:
  • Output file extension: .ttf
  • Outline Format: TrueType
  • OpenType Layout Features: No
  • Glyph Names: Regenerate for release
  • Legacy 'kern' Table: Yes
  • Hinting: No Hinting
by Erwin Denissen
Thu Jul 05, 2018 9:45 pm
Forum: MainType - Support
Topic: Hello, font groups won't uninstall
Replies: 9
Views: 234

Re: Hello, font groups won't uninstall

Please first read the manual.
by Erwin Denissen
Thu Jul 05, 2018 9:15 pm
Forum: MainType - Support
Topic: Hello, font groups won't uninstall
Replies: 9
Views: 234

Re: Hello, font groups won't uninstall

It must be a sync fobt folder.

It is best to upgrade to the latest version, but even with your version it can be deleted through font folders.