Search found 7 matches

by Alexandra
Thu Jun 19, 2014 9:11 pm
Forum: MainType - Support
Topic: MainType Pro 5 FMS Config Issue
Replies: 10
Views: 2639

Re: MainType Pro 5 FMS Config Issue

Think I located the problem = not sure, still playing around with the programme but here goes my findings as of now. Welcome screen: unchecking the do not show does nothing as the screen always appears on startup. When you try to resize the window of MainType to full screen there is an issue. Both o...
by Alexandra
Thu Jun 19, 2014 8:00 pm
Forum: MainType - Support
Topic: MainType Pro 5 FMS Config Issue
Replies: 10
Views: 2639

Re: MainType Pro 5 FMS Config Issue

Sorry for snapping - this is very frustrating as I have never had a problem with your products. Thank-you for your patience. Downloaded this afternoon from your site both the direct download & the zipped file. This is on Win Wista FMS Config Utility Version Info: [ High-Logic Font management service...
by Alexandra
Thu Jun 19, 2014 7:36 pm
Forum: MainType - Support
Topic: MainType Pro 5 FMS Config Issue
Replies: 10
Views: 2639

Re: MainType Pro 5 FMS Config Issue

Please don't insult with that: make sure I am not running maintype 4. Sorry all prior editions have been uninstalled. MainType 5 Pro has not run once - can't get it to the OOP! box keeps popping up. Interesting point: When the OOPS! message comes up and I turn off the FMS Config Utility I get a bann...
by Alexandra
Thu Jun 19, 2014 6:52 pm
Forum: MainType - Support
Topic: MainType Pro 5 FMS Config Issue
Replies: 10
Views: 2639

Re: MainType Pro 5 FMS Config Issue

FMS Config Utility Reads: Font Service status: Installed Running Main Typle Status: Not Running FMSPRoxy: Status: Running, Connected At the risk of being stupid: Is there something else I need to do. Can't find any info on how to set this up or what the accepted settings are. I leave this box open a...
by Alexandra
Thu Jun 19, 2014 6:34 pm
Forum: MainType - Support
Topic: MainType Pro 5 FMS Config Issue
Replies: 10
Views: 2639

MainType Pro 5 FMS Config Issue

Just installed MainType Pro 5 - when I tried to open it this is the message I received: OOPS! MainType has lost the connection to the font service. Please restart the font service through the FMSConfig utility and then restart MainType. If this problem persists, please contact customer support throu...
by Alexandra
Tue Mar 03, 2009 5:44 pm
Forum: MainType - Bug Reports
Topic: Vista: Some fonts print a generic version
Replies: 3
Views: 4132

Re: Vista: Some fonts print a generic version

Panose? Whew... Not to sound stupid, but what is it and what can I do about it? Also, while I can generate a PDF [with generic fonts] in Vista in XP I can't generate a PDF because it basically is saying it can't read some fonts. Thought I could get around the issue with PDF. XP prints all the fonts ...
by Alexandra
Sun Mar 01, 2009 7:12 pm
Forum: MainType - Bug Reports
Topic: Vista: Some fonts print a generic version
Replies: 3
Views: 4132

Vista: Some fonts print a generic version

Using Vista OS [I HATE THIS OS!], when I try to print the fonts sample via PDF or direct printing, the font does not print as seen, it comes up with a generic version such as courier. Is this a Vista problem, it does not do this when printing via XP. Also, these fonts that don't print as they are, w...