Search found 50 matches

by Enigma
Mon Jan 29, 2018 6:40 am
Forum: MainType - Support
Topic: After upgrade from MainType 7 to 8, some fonts have no preview
Replies: 6
Views: 1410

Re: After upgrade from MainType 7 to 8, some fonts have no preview

sjsissjs wrote:
Sun Jan 28, 2018 10:12 pm
Curiously, all were Adobe OTF fonts and were in an Adobe folder, not in the Windows Fonts Folder.
That was different in my case; fonts from several sources were affected. What was conspicious was the fact that only complete font families were affected.

Cheers
Jan
by Enigma
Sat Jan 20, 2018 2:39 pm
Forum: MainType - Support
Topic: After upgrade from MainType 7 to 8, some fonts have no preview
Replies: 6
Views: 1410

Re: After upgrade from MainType 7 to 8, some fonts have no preview

Erwin was so kind to take a look for himself via TeamViewer. As it turned out, the problem obviously just coincidentally occurred directly after upgrading to MainType 8. The procedure described in the thread he just linked to worked fine, all fonts are displayed as they should now. As mentioned in t...
by Enigma
Fri Jan 19, 2018 8:56 am
Forum: MainType - Support
Topic: After upgrade from MainType 7 to 8, some fonts have no preview
Replies: 6
Views: 1410

After upgrade from MainType 7 to 8, some fonts have no preview

Hello, today I upgraded from MainType 7 Professional Edition to version 8 (same edition). After refreshing all font folders manually, all fonts showed up, so I don't think my problem is the same as described in Fonts not showing after upgrading from v7 to v8 . On my Windows 10 system, 1668 of my 180...
by Enigma
Thu Jul 10, 2014 6:33 am
Forum: MainType - Support
Topic: How to add fonts to groups?
Replies: 10
Views: 5516

Re: How to add fonts to groups?

HotChevy wrote:How do I REMOVE font references from a subgroup folder, please?
Just select them in the group view and hit the Delete key.

Cheers,
Jan
by Enigma
Wed Apr 25, 2012 1:42 pm
Forum: MainType - Support
Topic: Disable missing glyph substitution? [Closed]
Replies: 12
Views: 7532

Re: Disable missing glyph substitution?

Great, thank you very much, Erwin! I received you mail, and I'll give it a try as soon as I find some time.

Cheers,
Jan
by Enigma
Wed Apr 25, 2012 4:20 am
Forum: MainType - Support
Topic: Disable missing glyph substitution? [Closed]
Replies: 12
Views: 7532

Re: Disable missing glyph substitution?

Nevertheless I'd like to see this feature in the next version. ;)

Cheers,
Jan
by Enigma
Wed Apr 11, 2012 5:51 pm
Forum: MainType - Support
Topic: Fonts installed *and* loaded (different versions)?
Replies: 8
Views: 4382

Re: Fonts installed *and* loaded (different versions)?

Erwin Denissen wrote:We fixed the issue and will include it in the upcoming release. Expect it within a couple of weeks.
Great, thank you very much for fixing this! I'm looking forward to the release of the fix. :)

Cheers,
Jan
by Enigma
Thu Mar 15, 2012 10:40 pm
Forum: MainType - Support
Topic: Fonts installed *and* loaded (different versions)?
Replies: 8
Views: 4382

Re: Fonts installed *and* loaded (different versions)?

Hello Erwin! I send you a private message. Did you read it? Yes, I read your E-Mail, thank you very much for your proposal, and sorry for the delay - I was really busy the last days because a customer of mine had a major problem with his online shop that had to be fixed ASAP. I'll answer your mail i...
by Enigma
Fri Mar 09, 2012 11:01 pm
Forum: MainType - Support
Topic: Fonts installed *and* loaded (different versions)?
Replies: 8
Views: 4382

Re: Fonts installed *and* loaded (different versions)?

Erwin Denissen wrote:I'll discuss this with Leon on Monday. Sorry for our lack of response. I somehow missed it.
No problem. Thanks for your reply!

Cheers,
Jan
by Enigma
Fri Mar 09, 2012 4:42 pm
Forum: MainType - Support
Topic: Fonts installed *and* loaded (different versions)?
Replies: 8
Views: 4382

Re: Fonts installed *and* loaded (different versions)?

It would be nice if some official from High-Logic could answer this in any way...

Thanks in advance!

Cheers,
Jan
by Enigma
Fri Feb 03, 2012 3:43 am
Forum: MainType - Support
Topic: Fonts installed *and* loaded (different versions)?
Replies: 8
Views: 4382

Fonts installed *and* loaded (different versions)?

Hello, I just noticed that on my system there are some fonts that are installed (and loaded) in one font version and just loaded in another version. On the MainType 4 screenshot, you can see that there are TTF and OTF versions side by side: maintype4-double-fonts.gif That's strange enough, but then ...
by Enigma
Mon Dec 05, 2011 5:00 pm
Forum: MainType - Requests and Enhancements
Topic: Show file locations
Replies: 11
Views: 7479

Re: Show file locations

Dave Crosby wrote:That is my present free-time job, moving folders into groups. Perhaps in a couple of months . . .
Are you doing this by hand? :shock:

Cheers,
Jan
by Enigma
Mon Dec 05, 2011 4:32 pm
Forum: MainType - Requests and Enhancements
Topic: Show file locations
Replies: 11
Views: 7479

Re: Show file locations

I still don't get why you can't use font groups named in the same way as your folders. Whether a folder structure or a font group structure uses the Panose group names and Panose numbers doesn't make a big difference for me - apart from the fact that the font groups are more flexible and can be sear...
by Enigma
Mon Dec 05, 2011 3:58 pm
Forum: MainType - Requests and Enhancements
Topic: Search for duplicate and invalid fonts
Replies: 9
Views: 7012

Re: Search for duplicate and invalid fonts

Sorry to have offended you Jan, but it got your attention, didn't it. Well, you didn't offend me, I just expressed a meaning that (slightly) differs from yours. :wink: And why did you want to get my attention? Saving different fonts with the same name to the same folder has wiped out several of my ...
by Enigma
Mon Dec 05, 2011 3:45 pm
Forum: MainType - Support
Topic: UPDATE NOT WORKING
Replies: 7
Views: 4174

Re: UPDATE NOT WORKING

ozman wrote:I reinstalled Corel Draw without Bitstream Navigator, which I never use anyway
The Bitstream Font Navigator is used by CorelDRAW when missing fonts have to be substituted, if I recall it correctly. That's why I use to install it.

Cheers,
Jan