Search found 30 matches

by irenefrie
Sat Jun 05, 2021 9:21 pm
Forum: MainType - Support
Topic: FmsProxy NOT running
Replies: 2
Views: 346

Re: FmsProxy NOT running

Wow! Thank you so much for your help. It wasn't turned on. Great! Irene
by irenefrie
Sat Jun 05, 2021 5:45 pm
Forum: MainType - Support
Topic: FmsProxy NOT running
Replies: 2
Views: 346

FmsProxy NOT running

I keep getting the message that FmsProxy is not running. I'm using MainType 11 Professional, Windows 10 OS. I reinstalled the .exe file and rebooted and still get the message. All fonts are on an EHD, not a network.
Irene
by irenefrie
Sun May 23, 2021 4:23 pm
Forum: MainType - Support
Topic: Duplicate named fonts
Replies: 5
Views: 930

Re: Duplicate named fonts

Thank you. Irene
by irenefrie
Sat May 22, 2021 11:59 pm
Forum: MainType - Support
Topic: Duplicate named fonts
Replies: 5
Views: 930

Re: Duplicate named fonts

Thank you for the article, which is somewhat confusing for me as I have a lot to learn and understand. The 'Summary' in the article says: Pure TrueType fonts are legacy and should be avoided. Does that mean any font marked TRUETYPE in MainType is an old font and may not work/print correctly? I have ...
by irenefrie
Sat May 22, 2021 6:35 pm
Forum: MainType - Support
Topic: Assigning tags not working
Replies: 8
Views: 774

Re: Assigning tags not working

Thanks Erwin.
by irenefrie
Sat May 22, 2021 5:55 pm
Forum: MainType - Support
Topic: Duplicate named fonts
Replies: 5
Views: 930

Duplicate named fonts

In my FONTS folder on my EHD (external hard drive) I have many fonts of the same name, but with different extensions, example .ttf and .otf. Should I delete the .ttf fonts and just keep the .otf fonts to bring into Maintype?
by irenefrie
Sat May 22, 2021 2:57 pm
Forum: MainType - Support
Topic: Assigning tags not working
Replies: 8
Views: 774

Re: Assigning tags not working

I just realized that the tagging shows up on the far right column in the Library. Now I get it.

Thanks for your help.

Irene
by irenefrie
Sat May 22, 2021 2:28 pm
Forum: MainType - Support
Topic: Assigning tags not working
Replies: 8
Views: 774

Re: Assigning tags

I just upgraded to MainType 11 Professional.

How can you tell which fonts in your Library have already been tagged?

I have tagged 5 'typewriter' fonts, but when highlighting a '1942 report' font in Library it doesn't show up as being tagged as 'typewriter' in the 'tag search' panel.
by irenefrie
Fri May 21, 2021 11:49 pm
Forum: MainType - Support
Topic: Assigning tags not working
Replies: 8
Views: 774

Re: Assigning tags not working

I'm still on 9 Professional. Guess I'll upgrade and see how things are working after that. Thanks. Irene
by irenefrie
Fri May 21, 2021 9:53 pm
Forum: MainType - Support
Topic: Toggle font preview
Replies: 1
Views: 365

Toggle font preview

Question:

My Toggle font preview has a red circle with a line through it. It is working for me but I just wondered why it would have that red circle with a line through it?

I'm using MainType 9.0 Professional.

Thanks.

Irene
by irenefrie
Fri May 21, 2021 9:45 pm
Forum: MainType - Support
Topic: Assigning tags not working
Replies: 8
Views: 774

Assigning tags not working

I looked for a solution before posting here. "The Font Tags panel allows you to quickly add one or more tags to the current selected font(s). To add a tag to a font, simply click on the balls to the left, or select one or more tags and use the toolbar buttons or the context menu to add or remov...
by irenefrie
Mon Jan 29, 2018 12:53 am
Forum: MainType - Support
Topic: View>Active Fonts Panel
Replies: 3
Views: 1991

Re: View>Active Fonts Panel

Thank you so much for the explanation.

Irene
by irenefrie
Sun Jan 28, 2018 5:57 pm
Forum: MainType - Support
Topic: View>Active Fonts Panel
Replies: 3
Views: 1991

View>Active Fonts Panel

I have a question re the "eye" showing a red circle with slash (see attached). I am able to toggle between views but not sure why the "eye" shows the red circle-slash?

Thank you.

Irene
by irenefrie
Sun Jan 28, 2018 2:19 pm
Forum: MainType - Support
Topic: Font Information Panel-Maintype8 Professional
Replies: 4
Views: 2368

Re: Font Information Panel-Maintype8 Professional

Thank you for the quick response. I have a lot to learn. Yes, I see Century Schoolbook in my WINDOWS\Font folder, I was looking for C:WINDOWS\Fonts\SCHLBKB. I'm not sure how it shows up with a different name. When I resize the column the file name is still truncated; is there a way to show the full ...
by irenefrie
Sun Jan 28, 2018 3:09 am
Forum: MainType - Support
Topic: Font Information Panel-Maintype8 Professional
Replies: 4
Views: 2368

Font Information Panel-Maintype8 Professional

I have a question regarding the Resources>File section of the Font Info Panel (see attached). The font Century Schoolbook Bold indicates that it is also in the C:\Windows\Font folder, but I have looked there and I don't see it. The only location of the font is on my desktop in a FONTS folder. Can so...