Search found 512 matches

by MikeW
Fri Jan 24, 2020 7:04 pm
Forum: FontCreator - Discussion
Topic: Panose between Systems
Replies: 4
Views: 101

Re: Panose between Systems

I don't know the how Word chooses a replacement font. From a person (me) who mainly does layout work, that it does so can be frustrating when bringing in manuscripts (when they are imported, there can be missing glyphs). Word files in the past decade or so are a ZIP container. As regards text elemen...
by MikeW
Fri Jan 10, 2020 6:51 pm
Forum: FontCreator - Support
Topic: r.init not showing at the beginning of a line
Replies: 7
Views: 200

Re: r.init not showing at the beginning of a line

Which, with them swapped around, is what the version I uploaded does. Just need to add appropriate letters into the class for when /r (the swapped around version) it is preceded by the class letter.

Capture_000383.png
Capture_000383.png (4.51 KiB) Viewed 134 times
by MikeW
Wed Jan 08, 2020 7:53 pm
Forum: FontCreator - Support
Topic: r.init not showing at the beginning of a line
Replies: 7
Views: 200

Re: r.init not showing at the beginning of a line

This may also resolve the issue...if we knew what it was.
by MikeW
Wed Jan 08, 2020 7:24 pm
Forum: FontCreator - Support
Topic: r.init not showing at the beginning of a line
Replies: 7
Views: 200

Re: r.init not showing at the beginning of a line

Bhikkhu Pesala wrote:
Wed Jan 08, 2020 7:00 pm
Mike, I think the idea is to use r.init after a newline code as well as after a space.
Maybe. But that's why I asked the question, when to use the present /r?

Seems to me that the r.init should be in the /r slot and that the current /r glyph should be what is substituted under X circumstance(s).
by MikeW
Wed Jan 08, 2020 6:34 pm
Forum: FontCreator - Support
Topic: r.init not showing at the beginning of a line
Replies: 7
Views: 200

Re: r.init not showing at the beginning of a line

In what circumstances do you desire the r.init to not appear? I.e., when do you want what is now the /r character to be used?
by MikeW
Fri Jan 03, 2020 6:05 pm
Forum: FontCreator - Support
Topic: How to set usWinAscent and usWinDescent values?
Replies: 3
Views: 136

Re: How to set usWinAscent and usWinDescent values?

Just a note about line spacing in DTP applications. Sorry if this seems pedantic. Most/All DTP applications use the same 120% line spacing that Word uses by default. This % setting automatically allows for line spacing adjustment automatically in case of in-line graphics and diacritics that would ot...
by MikeW
Sat Dec 21, 2019 3:00 pm
Forum: FontCreator - Support
Topic: lefthand
Replies: 10
Views: 352

Re: lefthand

Personally, I wouldn't bother. I would just use whichever reverse text generator that accomplishes what I wanted.

The forum isn't keeping the url intact. Just copy the following and use your search engine:

"reversed text generator"

Mike
by MikeW
Sat Dec 21, 2019 2:00 am
Forum: Identify a Font
Topic: Identify a font
Replies: 2
Views: 160

Re: Identify a font

Blaze ITC Std
by MikeW
Wed Nov 06, 2019 5:02 pm
Forum: FontCreator - Support
Topic: Connecting marks with cursive attachments ?
Replies: 6
Views: 471

Re: Connecting marks with cursive attachments ?

Well, 11 did come out a couple years ago...And, like you, assuming there is even an issue in FC11... I would really like it if Adobe, Quark--or Fontlab, Glyphs, etc.--would give me a free copy if & when they ever fixed their bugs that, in some cases, have existed for a decade or more. Heck, I would ...
by MikeW
Tue Oct 29, 2019 2:48 pm
Forum: FontCreator - Support
Topic: Color glyphs don't work in Adobe Illustrator CC [solved]
Replies: 5
Views: 378

Re: Color glyphs don't work in Adobe Illustrator CC

Your CLR font works fine in anything supporting the COLR format, here using QuarkXPress:
Capture_000293.png
Capture_000293.png (5.86 KiB) Viewed 329 times
I do not have a current subscription for Adobe products, but your COLR format can be converted to an SVG format using TransType, again here in QXP:
Capture_000294.png
Capture_000294.png (27.79 KiB) Viewed 329 times
by MikeW
Sat Oct 12, 2019 2:03 am
Forum: FontCreator - Support
Topic: Font getting cutoff in FontCreator, Windows, and others
Replies: 9
Views: 813

Re: Font getting cutoff in FontCreator, Windows, and others

May I suggest looking at one of the system fonts and note what its values are? Then make yours the same, or at least similar.
by MikeW
Thu Sep 05, 2019 1:08 pm
Forum: Identify a Font
Topic: Identify this font please!
Replies: 1
Views: 348

Re: Identify this font please!

https://blambot.com/collections/all-fon ... 1068068918

Free for certain use, $40 for commercial use. The free version might work for your usage, please read the license.

Mike
by MikeW
Wed Aug 14, 2019 2:43 pm
Forum: FontCreator - Bug Reports
Topic: Curious bug with PDF import?
Replies: 8
Views: 702

Re: Curious bug with PDF import?

I'm not certain it is that there is a pagebox error. I don't have my low-level pdf tools installed at the moment, but both Acrobat and pdfToolbox report all page boxes are identical to 5 decimal places. I would need the low-level stuff to investigate the page boxes further.
by MikeW
Thu Apr 11, 2019 12:20 pm
Forum: Identify a Font
Topic: Need help identifying fonts (obviously)
Replies: 6
Views: 897

Re: Need help identifying fonts (obviously)

I didn't think you were trivializing the effort! It was my poor attempt at levity. BTW, about the font for the second identification. It is a horribly made font. One can see through areas in my magenta version where it overlays the bitmap. The font as used for the bitmap was/is the unfixed version. ...
by MikeW
Wed Apr 10, 2019 9:45 pm
Forum: FontCreator - Support
Topic: Getting a script font to connect
Replies: 4
Views: 603

Re: Getting a script font to connect

Thank You! Since I am new to Fontcreator I would have never thought of moving the side bearings. I thought they have to stay where they were. The character itself is moved to the left of the left side-bearing. The right side-bearing is dragged into a typically common negative value. As mentioned in...