Search found 177 matches

by Jonne Haven
Mon Jul 17, 2017 2:20 am
Forum: FontCreator - Support
Topic: Error in compiling script not readable
Replies: 2
Views: 931

Re: Error in compiling script not readable

Thanks a lot Mike,

Worked like a charm!

Blessings,

Jonne
by Jonne Haven
Sun Jul 16, 2017 11:13 pm
Forum: FontCreator - Support
Topic: Error in compiling script not readable
Replies: 2
Views: 931

Error in compiling script not readable

When I compile script in the OT Designer I see a quick flash of a "warning" but it goes by too fast for me to read it. I tried removing the '}' at the end to freeze the compiling process at the end, but no warning shows up then. I've sent the project to Erwin. Is there a way for me to read this warn...
by Jonne Haven
Sat Jul 15, 2017 4:50 am
Forum: FontCreator - Support
Topic: Finding Kerning Pairs that are Zero
Replies: 2
Views: 834

Re: Finding Kerning Pairs that are Zero

Thanks Bhikkhu!

Blessings,

Jonne
by Jonne Haven
Sat Jul 15, 2017 3:53 am
Forum: FontCreator - Support
Topic: Finding Kerning Pairs that are Zero
Replies: 2
Views: 834

Finding Kerning Pairs that are Zero

I'd like to automatically find pairs in the opentype designer that have a zero value. Is there a way to find this quickly? Not counting trim.

Thanks,

Jonne
by Jonne Haven
Fri Jul 07, 2017 3:47 pm
Forum: FontCreator - Support
Topic: Validation causing "wrong direction error"
Replies: 2
Views: 919

Re: Validation causing "wrong direction error"

Thanks a lot Erwin,

I'm stunned that it was such an easy fix!

Thanks for you prompt attention as always!

Blessings,

Jonne

PS - I hope FC11 is selling like hot cakes!!!
by Jonne Haven
Fri Jul 07, 2017 12:39 pm
Forum: FontCreator - Support
Topic: Validation causing "wrong direction error"
Replies: 2
Views: 919

Validation causing "wrong direction error"

When I validate my font my 'a' in the ordfeminie fills in the 'a'. I change the area in the 'a' to new direction which fixes it and makes it hollow but whenever I validate it fills it back in.

Advice?

Blessings,

Jonne

PS - Erwin, I have emailed you my font file
by Jonne Haven
Mon Jun 19, 2017 10:18 am
Forum: FontCreator - Support
Topic: Kerning not recognizing all subtables
Replies: 7
Views: 1445

Re: Kerning not recognizing all subtables

Erwin,

It kinda makes sense. I'll avoid the problem by not making subtables as they are no longer necessary with the new version of FontCreator.

I really appreciate you looking into it and hope your study will benefit others!

Blessings,

Jonne
by Jonne Haven
Thu Jun 15, 2017 3:07 pm
Forum: FontCreator - Support
Topic: Kerning not recognizing all subtables
Replies: 7
Views: 1445

Re: Kerning not recognizing all subtables

Erwin,

Thank you I appreciate it!

Don't feel rushed, I brought it up because it may effect others.

Blessings,

Jonne
by Jonne Haven
Fri Jun 09, 2017 10:10 am
Forum: FontCreator - Support
Topic: Kerning not recognizing all subtables
Replies: 7
Views: 1445

Re: Kerning not recognizing all subtables

NVM,

I emailed you the files.

Jonne
by Jonne Haven
Fri Jun 09, 2017 10:03 am
Forum: FontCreator - Support
Topic: Kerning not recognizing all subtables
Replies: 7
Views: 1445

Re: Kerning not recognizing all subtables

How do I attach files in a PM?

Jonne
by Jonne Haven
Fri Jun 09, 2017 9:40 am
Forum: FontCreator - Support
Topic: Kerning not recognizing all subtables
Replies: 7
Views: 1445

Kerning not recognizing all subtables

In my font I have had 7 subtables to correct a font kerning problem in a previous version of FontCreator. I this version of FontCreator it seems that any kerning outside of Subtable 1 is ignored by Word and Gimp and other WP. It shows the kerning fine in OT but once installed, the kerning is ignored...
by Jonne Haven
Wed Jun 07, 2017 10:47 am
Forum: Site Issues
Topic: Site malfunction?
Replies: 11
Views: 4033

Re: Site malfunction?

I don't know what "css" cache is, but I cleared my browser cache and came back with no issues.

Jonne
by Jonne Haven
Wed Jun 07, 2017 9:39 am
Forum: Site Issues
Topic: Site malfunction?
Replies: 11
Views: 4033

Re: Site malfunction?

No email as of yet.

Jonne
by Jonne Haven
Wed Jun 07, 2017 9:26 am
Forum: Site Issues
Topic: Site malfunction?
Replies: 11
Views: 4033

Site malfunction?

When I signed on for the first time I got this.
Site.png
Resized inline attachment
Site.png (82.6 KiB) Viewed 3117 times
Refreshed and back to normal.

Don't know if this is a concern.

Jonne
by Jonne Haven
Sun May 28, 2017 12:59 pm
Forum: FontCreator - Support
Topic: Kerning not working in Word preview
Replies: 4
Views: 1064

Re: Kerning not working in Word preview

That will be a proud moment, an unexpected one, there are so many great fonts out there, it's intimidating. But I'll certainly be bragging if it is accepted! Haha.

Jonne