Search found 91 matches

by Brother Gabriel-Marie
Fri Mar 13, 2015 4:57 am
Forum: FontCreator - Support
Topic: Export as ttf
Replies: 4
Views: 2061

Re: Export as ttf

Oh - I found it.

When you are in the Export Dialogue, and you browse for a file location, you can choose *.ttf in the file dialogue's combobox.

I expected to see it in the Export Options.
by Brother Gabriel-Marie
Fri Mar 13, 2015 4:19 am
Forum: FontCreator - Support
Topic: Export as ttf
Replies: 4
Views: 2061

Export as ttf

Can FontCreator export a font as .ttf instead of .otf ? It seems like I can't find any option to specify .ttf in the export dialogue.
Does it even matter?

I tried not including opentype layout options in the export dialogue, but it still creates a .otf file.
I'm probably confused.
by Brother Gabriel-Marie
Thu Mar 12, 2015 10:11 pm
Forum: MainType - Support
Topic: Can't install font because it is loaded
Replies: 7
Views: 2386

Re: Can't install font because it is loaded

When I use the I+ button in FontCreator 9, it provides me with a wizard. Wizard says, 1.Remove the previous version through Windows Fonts folder 2. Close all applications... 3. Restart Windows, or 4. Change the font name But I use MainType, so I should not even consider the Windows fonts folder. Als...
by Brother Gabriel-Marie
Thu Mar 12, 2015 9:31 pm
Forum: FontCreator - Support
Topic: Fixing Hieroglyphs
Replies: 5
Views: 2073

Re: Fixing Hieroglyphs

I think I've resolved it.
I exported the font with hinting off.
There were no hieroglyphs after that, but it was kind of ugly on the screen,
so I set hinting back to auto and exported the font again.
I think that fixed the problem, as I'm not getting hieroglyphs now.
by Brother Gabriel-Marie
Thu Mar 12, 2015 7:12 pm
Forum: MainType - Support
Topic: Can't install font because it is loaded
Replies: 7
Views: 2386

Re: Can't install font because it is loaded

Probably.
Before I rebooted I deleted my Windows font cache just in case.
But now my font is installed.

I am rather put out about all this.
If I update a font on my computer, I can't then use it without rebooting the machine.
It is the same thing every time.
by Brother Gabriel-Marie
Thu Mar 12, 2015 6:02 pm
Forum: FontCreator - Support
Topic: Fixing Hieroglyphs
Replies: 5
Views: 2073

Re: Fixing Hieroglyphs

Thanks.
I've done both things, actually.
I exported the font without any hinting, and the validator passes 100%.
by Brother Gabriel-Marie
Thu Mar 12, 2015 5:59 pm
Forum: MainType - Support
Topic: Can't install font because it is loaded
Replies: 7
Views: 2386

Re: Can't install font because it is loaded

The problem here isn't that the font is locked. It's that MainType can't install the font because it thinks the font is "loaded". And the font does not exist in MainType anymore. edit: Ah, actually I do see it now in "Active Fonts" with a red sphere next to it. It has no information in any of the pa...
by Brother Gabriel-Marie
Thu Mar 12, 2015 5:04 pm
Forum: MainType - Support
Topic: Can't install font because it is loaded
Replies: 7
Views: 2386

Can't install font because it is loaded

Today I revised a font that I created in FontCreator. First, in MainType, I search for my font by name, and there were two entries for my font. So I uninstalled the one that was installed. Then I deleted both of them from MainType. Then I revised the font in FontCreator and exported it to a new loca...
by Brother Gabriel-Marie
Thu Mar 12, 2015 2:27 pm
Forum: FontCreator - Support
Topic: Fixing Hieroglyphs
Replies: 5
Views: 2073

Re: Fixing Hieroglyphs

Mr. Pesala, Well, maybe its not hinting, but *something* is wrong with it! I printed it and scanned the print and included an image of what prints. I would still like to try removing the hinting anyway. I can't find anything in Font Creator called "hinting" though. Would these Metrics make any diffe...
by Brother Gabriel-Marie
Thu Mar 12, 2015 1:40 pm
Forum: FontCreator - Support
Topic: Fixing Hieroglyphs
Replies: 5
Views: 2073

Fixing Hieroglyphs

There is a certain font that I use that turns into hieroglyphs when I print. It looks fine on screen, but when I print it, it scrambles and smears itself. Here is how it happens: Using LaTeX, I generate a pdf using this font. This pdf looks just fine on screen and prints just fine. However, if I pla...
by Brother Gabriel-Marie
Thu Jun 06, 2013 4:12 pm
Forum: MainType - Support
Topic: Fonts with red circles
Replies: 7
Views: 4256

Re: Fonts with red circles

Mr. Pesala, I DO always use MainType to install fonts - that's the point of using MainType as a font "manager", isn't it? ; but InDesign installs some fonts temporarily, and some other programs (including Windows) also install fonts of their own accord. I very often see new fonts in my active fonts ...
by Brother Gabriel-Marie
Thu Jun 06, 2013 2:03 pm
Forum: MainType - Support
Topic: Fonts with red circles
Replies: 7
Views: 4256

Re: Fonts with red circles

Hi, Mr. Pesala, I tried installing over the existing copy, but it didn't make any difference. So I uninstalled the existing copy and re-installed 5.1 without removing my vault and database. That didn't have any effect either. I hate to think I have to remove my database to fix it. Also, is there no ...
by Brother Gabriel-Marie
Tue May 07, 2013 3:33 pm
Forum: FontCreator - Support
Topic: Newly Created Font Stays Italic In MainType
Replies: 7
Views: 2732

Re: Newly Created Font Stays Italic In MainType

I'm not sure that the problem is in the FC export. The files are fine. I think the problem is in the computer somewhere else. I've cleared the font cache with ccleaner, and checked the registry keys, and checked the c:\windows\fonts folder. I use the "everything" program as a windows search indexer,...
by Brother Gabriel-Marie
Tue May 07, 2013 3:24 pm
Forum: FontCreator - Support
Topic: Newly Created Font Stays Italic In MainType
Replies: 7
Views: 2732

Re: Newly Created Font Stays Italic In MainType

Yes, I know that very well. First, in order to keep duplicates out, I uninstall the fonts, then I "remove" them from all known locations and ignore them in MainType (as I've said, the ignored list is getting lengthly), then I refresh the fonts folder to find the newly exported fonts. I have the same...
by Brother Gabriel-Marie
Tue May 07, 2013 2:58 pm
Forum: FontCreator - Support
Topic: Newly Created Font Stays Italic In MainType
Replies: 7
Views: 2732

Re: Newly Created Font Stays Italic In MainType

Thanks for taking a look at those files. I forgot that I put that there - it was a test to see if it made any difference - and it doesn't seem to make any difference at all whether the field is empty or not. Even if I remove it and export the font again, the problem is still the same in MainType. Th...