Search found 4493 matches

by Erwin Denissen
Tue Apr 22, 2003 11:48 am
Forum: FontCreator - Requests and Enhancements
Topic: German Program Language
Replies: 12
Views: 19377

There is no German version. The software and documentation are available in English only.
by Erwin Denissen
Mon Apr 21, 2003 10:19 pm
Forum: FontCreator - Support
Topic: Can't save font after creating
Replies: 2
Views: 5973

Maybe you have not enough privileges to add font related data to the registry. Another possibility is a problem with other fonts already installed on your system. You could try to use FiFoFo (free download from our web site). How to use it: - Start Fifofo.exe - Press the Ok button at the bottom of t...
by Erwin Denissen
Sat Apr 19, 2003 8:24 am
Forum: FontCreator - Support
Topic: combining diacritical problems
Replies: 8
Views: 10084

Some free sites require you to first open a page on their site before you can download images. I don't know where you can upload images that are always shown on the forum. Maybe someone else has suggestions? I try to upload all images that are posted to the forum, just in case a site decides to remo...
by Erwin Denissen
Sat Apr 19, 2003 7:30 am
Forum: FontCreator - Support
Topic: combining diacritical problems
Replies: 8
Views: 10084

vanisaac, thanks for your answer. Unfortunately at first your image was not shown on the forum, I've uploaded it to high-logic.com.
by Erwin Denissen
Thu Apr 10, 2003 2:17 pm
Forum: General Font Discussions
Topic: VOLT
Replies: 3
Views: 6282

This might be a bug. Could you give some more information about the error message from VOLT?
by Erwin Denissen
Thu Apr 10, 2003 2:16 pm
Forum: FontCreator - Support
Topic: A fun problem
Replies: 1
Views: 3782

To fix your family problem, you should try to use the AutoNaming feature for all fonts. This ensures correct naming values. Note: the italic and the bold italic fonts should also have an non zero italicAngle value. On the Format menu, click Settings, and then click the Post tab to modify this field....
by Erwin Denissen
Wed Apr 09, 2003 7:52 pm
Forum: FontCreator - Support
Topic: Create Composite Glyphs
Replies: 3
Views: 5538

From the help file (and manual) topic Composite Glyphs - Introduction : Composite glyphs are simply a combination of two or more other glyphs - usually, but not limited to, a base character and one or more diacritical marks that are placed above and/ or below the base character. You can create them ...
by Erwin Denissen
Wed Apr 09, 2003 5:23 pm
Forum: FontCreator - Support
Topic: what am i doing wrong?
Replies: 14
Views: 15764

There are still two A's.

Image

The other problems are solved with the new download.
by Erwin Denissen
Wed Apr 09, 2003 6:31 am
Forum: FontCreator - Support
Topic: what am i doing wrong?
Replies: 14
Views: 15764

heh, im new and tried to follow the tutorial as best i could. I guess you are not using version 3.x. You can download the latest version from this site. The font seems to be corrupted (the gasp table and some post information seems to be invalid). The glyph with the mentioned problems, has two A's....
by Erwin Denissen
Sun Mar 30, 2003 12:32 am
Forum: FontCreator - Support
Topic: Several questions
Replies: 2
Views: 4725

Again Bhikkhu Pesala posted very usefull information. Thanks!

To register a Vendor ID follow this link:
http://www.microsoft.com/typography/lin ... orlist.asp
by Erwin Denissen
Sat Mar 22, 2003 4:07 pm
Forum: FontCreator - Support
Topic: No characters in font file
Replies: 6
Views: 8655

I've been able to analyze the fonts. The first font uses a Microsoft Unicode mapping, but is marked as a Symbol font. A font can't be a mix of Unicode and Symbol. In order to change a symbol font into a normal font there are a few things: · Make sure the Microsoft platform is "Microsoft Unicode". Fr...
by Erwin Denissen
Fri Mar 21, 2003 7:24 pm
Forum: FontCreator - Support
Topic: No characters in font file
Replies: 6
Views: 8655

I'm glad you found a workaround.

Can you send the font file to me, so I can investigate the problem?
by Erwin Denissen
Wed Mar 12, 2003 11:04 am
Forum: FontCreator - Support
Topic: Copyright notice
Replies: 7
Views: 8342

First select a Microsoft platform before adding a language to a Microsoft platform. Right now I guess you are trying to add a language to the Macintosh Roman platform. Quenchua is only available for this platform. In the next release the specific language field will be changed from Quenchua to Quech...
by Erwin Denissen
Wed Mar 12, 2003 8:12 am
Forum: FontCreator - Support
Topic: Copyright notice
Replies: 7
Views: 8342

This is not a bug in the Font Creator Program. It is very easy to confuse your Windows O.S. If a font with the same font name is already installed, Windows font viewer will show this installed version. Note: If another Windows font viewer is still open with this same font, you will get the same prob...
by Erwin Denissen
Wed Mar 12, 2003 12:38 am
Forum: FontCreator - Support
Topic: Copyright notice
Replies: 7
Views: 8342

Each platform has its own language items. For each language the Naming fields can be edited in the Naming window. When updating fileds make sure you have selected a Microsoft (Unicode or Symbol) Platform and language English - United States.

Other platform fields should be updated as well.