MainType stopped working

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
crewmember
Posts: 36
Joined: Sat Feb 13, 2010 3:26 pm

MainType stopped working

Post by crewmember » Sun Jul 16, 2017 5:30 pm

My MainType was not working and now it's so many errors ago, I can't remember original one. Send request for auto download again from my previous purchase. Email indicates I have MainType v5.x Professional Edition (upgrade from previous version)

EMAIL READS: You can download MainType version 5.1 from here:
http://www.high-logic.com/previousrelea ... .2.701.exe

When I download and open, it says Version 7, a free version. The registration code in the email sent to me doesn't work to "re-purchase" or activate my copy that is not working...
I have received so many error codes and just want my previous version to work!

Thanks for any suggestions.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6932
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: MainType stopped working

Post by Bhikkhu Pesala » Sun Jul 16, 2017 5:42 pm

That is definitely version 5.1.270.
MainType Setup.png
MainType Setup.png (35.14 KiB) Viewed 87 times
Try uninstalling MainType 7 first.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

crewmember
Posts: 36
Joined: Sat Feb 13, 2010 3:26 pm

Re: MainType stopped working

Post by crewmember » Mon Jul 17, 2017 4:59 pm

I did this, now have working copy, but all of my groupings of fonts are gone! Anyway to recover that, pretty lengthy amount of time to sort them?

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6932
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: MainType stopped working

Post by Bhikkhu Pesala » Mon Jul 17, 2017 6:37 pm

I suspect that you will have to rebuild your groups.

Later versions can create groups automatically from folders. I don't know if that is possible in 5.1. Have a good look when adding font folders to the database.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

crewmember
Posts: 36
Joined: Sat Feb 13, 2010 3:26 pm

Re: MainType stopped working

Post by crewmember » Mon Jul 17, 2017 7:22 pm

Other issues with "upgrade."
Over 300 of the fonts i have in my folder are not showing up. Indicates several hundred less in library than in font files, how to get it to recognize them, please?

Erwin Denissen
Moderator
Moderator
Posts: 6659
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: MainType stopped working

Post by Erwin Denissen » Mon Jul 17, 2017 10:45 pm

crewmember wrote:
Mon Jul 17, 2017 7:22 pm
Other issues with "upgrade."
Over 300 of the fonts i have in my folder are not showing up. Indicates several hundred less in library than in font files, how to get it to recognize them, please?
Probably exact duplicates or corrupt font files.
Erwin Denissen
High-Logic
Proven Font Technology

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest