At start up 480 Active fonts, after some time increases to 4036?

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
Glyphman
Posts: 78
Joined: Wed Jul 26, 2017 7:57 pm

At start up 480 Active fonts, after some time increases to 4036?

Post by Glyphman »

Hi. Using MT 11 I have noticed an issue. When I start up the pc and enter MT the number of Active fonts are correct (464) and all are green marked. If I enter MT 30 minutes later the amount of Active fonts has increased to 4036 and almost all are red marked ??
If I restart the computer the amount of Active fonts returns to normal ? But after 20 - 30 min it's the same again??
Image

After restart:
Image
Erwin Denissen
Moderator
Moderator
Posts: 10007
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: At start up 480 Active fonts, after some time increases to 4036?

Post by Erwin Denissen »

Do you also have other software running?
Erwin Denissen
High-Logic
Proven Font Technology
Glyphman
Posts: 78
Joined: Wed Jul 26, 2017 7:57 pm

Re: At start up 480 Active fonts, after some time increases to 4036?

Post by Glyphman »

Erwin Denissen wrote: Tue Jul 20, 2021 4:42 pm Do you also have other software running?
Hi Erwin. Tnx for the rapid follow up. I only have the webbrowser running. I have tried to open different software for see if there are any connections between the behaviours.. but can't figure out. Earlier I had 4036 Active fonts, but now only 2021 ?? So it is changing the amount of active fonts... but they are red marked so not really "Active"?*?
Glyphman
Posts: 78
Joined: Wed Jul 26, 2017 7:57 pm

Re: At start up 480 Active fonts, after some time increases to 4036?

Post by Glyphman »

Reinstalled MainType 11. The problem still occur.
Erwin Denissen
Moderator
Moderator
Posts: 10007
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: At start up 480 Active fonts, after some time increases to 4036?

Post by Erwin Denissen »

Red ball means external software has loaded those fonts.

Do you have more clues for us?
Erwin Denissen
High-Logic
Proven Font Technology
Glyphman
Posts: 78
Joined: Wed Jul 26, 2017 7:57 pm

Re: At start up 480 Active fonts, after some time increases to 4036?

Post by Glyphman »

Hi again Erwin. Just a sequence:
1. Restarting Windows 10 latest update
2. Open MainType (MT) 11 = 464 Active fonts
3. Close MT
4. Open Photoshop and made some quick operations... /close Photoshop
5. Open MT = 1663 Active fonts
6. Close MT
7. Open Libre Office and doing some quick operations... /close Libre Office
8. Open MT = 1663 Active fonts
9. Close MT
10. Open Wysiwyg Web Builder and doing some operations... /close WWB
11. Open MT = 1688 Active fonts
12. Close MT
13. Waiting 10 minutes (not doing anything) = 1890 Active fonts
14. Waiting 10 minutes more = 2228 Active fonts
15. Left the computer for 1.5 hour, when open MT = 3431 Active fonts

OBS! All the time the original 464 fonts are green marked, the rest are red and differ in amount.
16. When opening Photoshop now... all remarked fonts are appearing in fontlist but some of the green marked are missing ?? (Very strange) make no sense.
17. Opening Libre Office and WWB all fonts both red and green marked appears.

... I shall make a restart of the pc and start one software immediately and check the fonts ...

18. OK did the restart of the pc and checked MainType... The original 464 greenmarked are Active.
19. Opened Wysiwyg Website Builder and now 489 fonts are active... 25 redmarked in MainType + 464 green.
20. Closed WWB and checked MT and now Active fonts are back to 464 all green marked.
21. Now opened photoshop, checked MT and only the 464 green marked fonts in the list both in Photoshop and MT ??
22. Closed Photoshop and still the original 464 in the active list ??

Will see how long this lasts...
Post Reply