Page 1 of 1

MainType stopped working

Posted: Sun Jul 16, 2017 5:30 pm
by crewmember
My MainType was not working and now it's so many errors ago, I can't remember original one. Send request for auto download again from my previous purchase. Email indicates I have MainType v5.x Professional Edition (upgrade from previous version)

EMAIL READS: You can download MainType version 5.1 from here:
http://www.high-logic.com/previousrelea ... .2.701.exe

When I download and open, it says Version 7, a free version. The registration code in the email sent to me doesn't work to "re-purchase" or activate my copy that is not working...
I have received so many error codes and just want my previous version to work!

Thanks for any suggestions.

Re: MainType stopped working

Posted: Sun Jul 16, 2017 5:42 pm
by Bhikkhu Pesala
That is definitely version 5.1.270.
MainType Setup.png
MainType Setup.png (35.14 KiB) Viewed 1977 times
Try uninstalling MainType 7 first.

Re: MainType stopped working

Posted: Mon Jul 17, 2017 4:59 pm
by crewmember
I did this, now have working copy, but all of my groupings of fonts are gone! Anyway to recover that, pretty lengthy amount of time to sort them?

Re: MainType stopped working

Posted: Mon Jul 17, 2017 6:37 pm
by Bhikkhu Pesala
I suspect that you will have to rebuild your groups.

Later versions can create groups automatically from folders. I don't know if that is possible in 5.1. Have a good look when adding font folders to the database.

Re: MainType stopped working

Posted: Mon Jul 17, 2017 7:22 pm
by crewmember
Other issues with "upgrade."
Over 300 of the fonts i have in my folder are not showing up. Indicates several hundred less in library than in font files, how to get it to recognize them, please?

Re: MainType stopped working

Posted: Mon Jul 17, 2017 10:45 pm
by Erwin Denissen
crewmember wrote:
Mon Jul 17, 2017 7:22 pm
Other issues with "upgrade."
Over 300 of the fonts i have in my folder are not showing up. Indicates several hundred less in library than in font files, how to get it to recognize them, please?
Probably exact duplicates or corrupt font files.