Suddenly Can't Tag

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
TiaMaria
Posts: 3
Joined: Sun Apr 25, 2021 7:42 pm

Suddenly Can't Tag

Post by TiaMaria »

Hello!

I was in the process of sorting through and tagging all my fonts. I have using a saved view saved that I use to sort and tag. For some reason today it just doesn't work. When I select the font, it simply doesn't work. The only other thing I did in the software today was add a new font folder. I have removed that folder now. I completely uninstalled and then reinstalled the software. It reloaded using a back up I had created. No change. I read a previous post about grouping that may cause this issue, but I pulled up my groups panel and nothing is grouped. I poked around in everything I can think of. Help please!
Groups.JPG
Groups.JPG (35.33 KiB) Viewed 546 times
Frozen Tag Screen.JPG
Frozen Tag Screen.JPG (313 KiB) Viewed 546 times
Erwin Denissen
Moderator
Moderator
Posts: 9429
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Suddenly Can't Tag

Post by Erwin Denissen »

FamilyGrouping.jpg
FamilyGrouping.jpg (330.98 KiB) Viewed 541 times
You have enabled Family Grouping, and MainType 10 only supports fonts, not groups. The next upcoming major release of MainType (version 11) will also allow you to tag groups, so all fonts inside such group will get tagged.
Erwin Denissen
High-Logic
Proven Font Technology
TiaMaria
Posts: 3
Joined: Sun Apr 25, 2021 7:42 pm

Re: Suddenly Can't Tag

Post by TiaMaria »

Ahhhhhh! Thank you. Got it. I must have accidentally selected that box. I didn't even notice that was a grouping option right there. :D
Post Reply