MainType Will Not Open

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
rndavis
Posts: 1
Joined: Thu Jan 17, 2008 7:50 pm

MainType Will Not Open

Post by rndavis » Thu Jan 17, 2008 7:56 pm

When I install MainType, and check "Launch on Finsh", it opens up and I can use it. But if I close it, and then try to open it again, nothing happens. I've tried opening it through the Start menu, and even tried finding it in it's folder and clicking directly on the .exe file, but nothing ever happens. It's just like I never clicked on it. The only way for me to get it to open again is to continually re-install it every time I want to use it.

I have the license installed on it. Any ideas????

Thanks,
Rusty

Erwin Denissen
Moderator
Moderator
Posts: 6645
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Post by Erwin Denissen » Thu Jan 17, 2008 9:12 pm

I'll send you a link to a more recent release. Do let us know if it solves the problem.
Erwin Denissen
High-Logic
Proven Font Technology

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest