Tooltips in view pane are missing [Solved]

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
Enigma
Posts: 47
Joined: Thu Apr 08, 2010 11:23 pm
Location: Kiel, Germany

Tooltips in view pane are missing [Solved]

Post by Enigma » Sun Sep 11, 2011 3:29 pm

There are no tooltips shown for the buttons in the view pane of MainType 4.

Cheers,
Jan
You have moved the mouse. Windows must be restarted for the changes to take effect.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 7071
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Tooltips in view pane are missing

Post by Bhikkhu Pesala » Sun Sep 11, 2011 7:46 pm

Yes, and also missing from the Characters, Zoom, and Font Information tabs.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

Enigma
Posts: 47
Joined: Thu Apr 08, 2010 11:23 pm
Location: Kiel, Germany

Re: Tooltips in view pane are missing

Post by Enigma » Mon Sep 12, 2011 5:03 am

Bhikkhu Pesala wrote:Yes, and also missing from the Characters, Zoom, and Font Information tabs.
I missed that, thank you.

From time to time the tooltips of the Groups pane seem to change their content. I noticed that yesterday, but then they behaved correctly again, and I wasn't sure about it anymore. But now again thay all say "Background Color" (see screenshot), and some are distorted, too.

Cheers,
Jan
Attachments
maintype4-groups-tooltips.gif
Wrong tooltips in the Groups pane of MainType 4
maintype4-groups-tooltips.gif (4.53 KiB) Viewed 4498 times
You have moved the mouse. Windows must be restarted for the changes to take effect.

León Fridsma
Posts: 694
Joined: Mon Dec 07, 2009 10:26 am
Location: De Bilt, Netherlands
Contact:

Re: Tooltips in view pane are missing

Post by León Fridsma » Tue Sep 13, 2011 8:58 am

Confirmed missing tooltips, will be added in next release.

Enigma which OS are you using?

León

Enigma
Posts: 47
Joined: Thu Apr 08, 2010 11:23 pm
Location: Kiel, Germany

Re: Tooltips in view pane are missing

Post by Enigma » Tue Sep 13, 2011 9:02 am

León Fridsma wrote:Enigma which OS are you using?
It's Windows 7 Ultmate SP1, 64 bit, all updates applied.

Cheers,
Jan
You have moved the mouse. Windows must be restarted for the changes to take effect.

artemis
Posts: 2
Joined: Tue Sep 13, 2011 3:57 pm

Re: Tooltips in view pane are missing

Post by artemis » Tue Sep 13, 2011 4:03 pm

For what it's worth, I've noticed that the wonky tooltips all change to the text of whichever button I mouse over first, after opening the application.

I'm using Win 7 64-bit with SP1.

Enigma
Posts: 47
Joined: Thu Apr 08, 2010 11:23 pm
Location: Kiel, Germany

Re: Tooltips in view pane are missing

Post by Enigma » Tue Sep 13, 2011 5:08 pm

artemis wrote:For what it's worth, I've noticed that the wonky tooltips all change to the text of whichever button I mouse over first, after opening the application.
Yes, the text isn't always the same; I've noticed that, too.

Cheers,
Jan
You have moved the mouse. Windows must be restarted for the changes to take effect.

Erwin Denissen
Moderator
Moderator
Posts: 6894
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Tooltips in view pane are missing

Post by Erwin Denissen » Tue Sep 20, 2011 9:06 am

This should be fixed by now.
Erwin Denissen
High-Logic
Proven Font Technology

Enigma
Posts: 47
Joined: Thu Apr 08, 2010 11:23 pm
Location: Kiel, Germany

Re: Tooltips in view pane are missing

Post by Enigma » Tue Sep 20, 2011 2:23 pm

Erwin Denissen wrote:This should be fixed by now.
Looks alright now, thanks for fixing this so quickly! :)

Cheers,
Jan
You have moved the mouse. Windows must be restarted for the changes to take effect.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest