Access violation errors [Closed]

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
Angora
Posts: 2
Joined: Tue May 03, 2011 12:30 pm

Access violation errors [Closed]

Post by Angora » Tue May 03, 2011 12:37 pm

Hi,

I just upgraded MainType from 2.x to version 3 but I'm still getting access violation errors while the program is loading. I'm not trying to print any fonts, so I guess it's the fonts preview that' causing problems. I'm using Windows XP Professional, latest service pack/updates. After hitting "Cancel" on all error messages Maintype usually works just fine, so it's more of a nuisance than actually causing probs. Is there any real solution in sight?

Regards
Angora

Erwin Denissen
Moderator
Moderator
Posts: 6645
Joined: Fri Oct 04, 2002 12:41 am
Location: De Bilt, The Netherlands
Contact:

Re: Access violation error

Post by Erwin Denissen » Thu May 05, 2011 4:08 pm

I don't think this issue is related to the printing bug.

Nevertheless it should not crash, so I'll contact you early next week to see if we can locate and fix this issue together.
Erwin Denissen
High-Logic
Proven Font Technology

Angora
Posts: 2
Joined: Tue May 03, 2011 12:30 pm

Re: Access violation error

Post by Angora » Wed May 11, 2011 11:52 am

Thanks, that'd be nice - but there's no rush. I've been living with this for quite a while and it doesn't really crash, not visibly, it's just a pain in the neck ;-)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest