characters/symbols disappearing in Word 2003 document

Post general font related questions (e.g. how to install, convert and use fonts) and requests (looking for fonts, designers etc.) here.
Post Reply
tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

characters/symbols disappearing in Word 2003 document

Post by tommelissa » Wed Mar 08, 2006 9:48 pm

Hi,
I received an electronic Word 2003 file from a customer for editing. I noticed that I couldn't see some characters (alpha symbol, single and double quotes, and some dashes).

The customer who sent me the document can see them, and other people who looked at the file can see them, and I can even see them on my laptop! (Just not my desktop.) Initially, I had Word 2002 installed, so i thought that was the problem. I then installed Word 2003, which gave me the exact same version that my customer was using. We're both on Dell pc's. However, I still can't see these symbols. WHen i played around with the file for a while, I discovered that if I make the invisible space where i knew a symbol was boldface, I could then magically see it.

I'm lost on how to fix this problem. I would sure appreciate some insight.

Thanks very much.

Dick Pape
Top Typographer
Top Typographer
Posts: 1360
Joined: Wed Oct 01, 2003 1:19 pm
Location: North Dallas, Texas

Maybe, just maybe

Post by Dick Pape » Thu Mar 09, 2006 4:04 am

War Story Time:

1. I once had that kind of problem and found that the characters were to be displayed on a colored background so were white! Never did see them.

2. You might check the font you are using to display this document and see if it is the same as on your laptop -- or change the font temporily on the document to see if that changes things.

Copy the font from your laptop to your desktop might help... as maybe it's messed up.

3. There are special settings for "Smart Quotes" but that does not affect the alpha. (Wonder if there is a "Smart Alpha" setting?)

Good luck.

Erwin Denissen
Moderator
Moderator
Posts: 8129
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Thu Mar 09, 2006 6:43 am

Maybe your system doesn't have all fonts used in the document. Word will then substitute those missing fonts with fonts that are active on your system. To look into this, select Extra -> Options -> Compatibility and press the Font Substitution button.

Let us know your results.
Erwin Denissen
High-Logic
Proven Font Technology

tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

Re: Maybe, just maybe

Post by tommelissa » Thu Mar 09, 2006 1:15 pm

thanks! i sent you an email with this, but wanted it to be avail to anyone else. wasn't sure what i was doing there...
so again, I can see the characters when i change the font, to say, bold. But I need to find out why this is. The text is in a style called normal + arial. the normal seems to have times new roman as its base. when i change this base font to arial, lo and behold, i can see everything. but again, i don't want to have to do this.
any other suggestions? i appreciate your help.


Dick Pape wrote:War Story Time:

1. I once had that kind of problem and found that the characters were to be displayed on a colored background so were white! Never did see them.

2. You might check the font you are using to display this document and see if it is the same as on your laptop -- or change the font temporily on the document to see if that changes things.

Copy the font from your laptop to your desktop might help... as maybe it's messed up.

3. There are special settings for "Smart Quotes" but that does not affect the alpha. (Wonder if there is a "Smart Alpha" setting?)

Good luck.

tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

Post by tommelissa » Thu Mar 09, 2006 1:18 pm

Thanks very much. I did this. It seems the missing font is Arial unicode MS. But i'm supposed to have this with XP. I'm starting to think the problem is a disconnect between author's styles and mine. I cleared the styles in normal except for the defaults and inserted his file--still can't see the characters. Still mystified. Would appreciate any other suggestions!

Erwin Denissen wrote:Maybe your system doesn't have all fonts used in the document. Word will then substitute those missing fonts with fonts that are active on your system. To look into this, select Extra -> Options -> Compatibility and press the Font Substitution button.

Let us know your results.

Erwin Denissen
Moderator
Moderator
Posts: 8129
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Thu Mar 09, 2006 3:00 pm

Thanks very much. I did this. It seems the missing font is Arial unicode MS.
That makes sense as that font contains a lot of characters.
But i'm supposed to have this with XP.
It isn't shipped with Windows, but comes with Microsoft's Access 2000, Excel 2000, FrontPage 2000, Office 2000 Premium, Office Professional Edition 2003, Outlook 2000, PowerPoint 2000, Publisher 2000 and Word 2000.

The Arial Unicode MS font is installed as part of the Microsoft Office Setup and is part of the International Support features. When you don’t have installed the International Support features, the font won’t be available. A step by step instruction on how to install the Arial Unicode MS font can be found at the bottom of this page:
http://support.microsoft.com/kb/q287247/

Hope this helps.
Erwin Denissen
High-Logic
Proven Font Technology

tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

Post by tommelissa » Thu Mar 09, 2006 5:09 pm

Thank you. I thought for sure that would do it, but it didn't seem to make a difference. I went back to the Font Substitution under Tools and it now says that the document fonts that are missing are:
Courier to be sub'd by Courier New
Helvetica tbsb default
MonoSorts tbsb Symbol
MS Song tbsb Arial Unicode MS
Times tbsb Arial
Times New Roman Special G1 tbsb Wingdings 2

Erwin Denissen
Moderator
Moderator
Posts: 8129
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Thu Mar 09, 2006 5:24 pm

I never received an email from you, so I'm not able to look into it any further. Seems that one or more of the missing fonts is causing the problem. You might want to check what fonts are substituted on your customer’s computer.
Erwin Denissen
High-Logic
Proven Font Technology

tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

Post by tommelissa » Thu Mar 09, 2006 5:29 pm

Ok. I've been replying as soon as I can try out the solution.

When you say you never rec'd an email from me--am I supposed to email you directly for this problem? :oops:

I do appreciate your help.

Erwin Denissen
Moderator
Moderator
Posts: 8129
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Thu Mar 09, 2006 6:47 pm

tommelissa wrote:I supposed to email you directly for this problem?
No, but you mentioned in an earlier post, you emailed me :?
tommelissa wrote:thanks! i sent you an email with this, but wanted it to be avail to anyone else.
Erwin Denissen
High-Logic
Proven Font Technology

tommelissa
Posts: 6
Joined: Wed Mar 08, 2006 9:34 pm
Location: TN

Post by tommelissa » Thu Mar 09, 2006 9:42 pm

Well, I looked again into modifiying the style under styles and formatting and noticed that "add to template" was unchecked, so I checked it, and bingo, all my symbols are visible. :D

I don't know how this happened nor did I know that such a little thing could cause such a big problem. I guess I need to check that all the fonts/styles used in the document are checked as added to the template. I've been working with Word documents for years and years, so i feel kinda dumb... :oops:

Again, thanks! I've learned a lot through trying the different possible solutions.

Post Reply