Default ARIEL font not previwing correctly in browsers

Post general font related questions (e.g. how to install, convert and use fonts) and requests (looking for fonts, designers etc.) here.
Post Reply
dpaterno
Posts: 12
Joined: Thu Jun 15, 2006 1:02 am

Default ARIEL font not previwing correctly in browsers

Post by dpaterno » Wed Dec 11, 2013 9:00 pm

Hi..
I have Ariel and all it's system weights installed, but I also have a few Akzidenz Type1 fonts installed along with some Helvetica Type1 AND TT fonts. (not my favorite sceanario, but some projects warrent the different formats)

My challenge is that my browsers (Chrome and Firefox, namely) are not using the default Ariel even when specified in their settings, but instead are using some Extended Helvetica type face.

This extended face is obviously not intended to be used in my browsers as they shift the site designs.

Any suggestions, or can I give you more info?

thanks
Dan

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8381
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Default Arial Font not previwing correctly in browsers

Post by Bhikkhu Pesala » Wed Dec 11, 2013 9:42 pm

This question doesn't seem to be related to MainType, so I moved it to the General Font Discussion Forum.

If you have renamed Arial to Ariel (which I am sure you have not), then browsers would not find it, and would be using a fall-back font, like Helvetica.

I don't use either Firefox or Chrome. You would probably get a quicker answer on the Mozilla or Chrome forums.
My FontsReviews: MainTypeFont CreatorHelpFC12 Pro + MT9.0 @ Win10 1903 build 18362.418

Post Reply