Nothing is Showing in "Font View"

Get help with Scanahand here. Please do not post feature requests or bug reports here.
Post Reply
cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Nothing is Showing in "Font View"

Post by cvz1820 » Sun Feb 07, 2010 8:00 pm

I previously purchased the premium version and I was able to use it no problem. My PC crashed however for some reason and so I had to download and reinstall Scanahand. I entered my registration code when prompted and it shows on the title bar that this Premium version is licensed to me. I am able to load templates upto the "Completed Template" view. When I click on the "Fonts" view though, the completed template is not displayed and all the buttons are disabled. Is there something wrong with my license? Thank you.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6902
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Nothing is Showing in "Font View"

Post by Bhikkhu Pesala » Sun Feb 07, 2010 9:56 pm

As long as you have loaded the completed templates correctly, you should be able to click on "Generate" in the Fonts view. The fonts view will be empty until you have generated the font, when you will see a preview text sample.

IIRC even the unregistered version can generate fonts — although it cannot save or install them.

Please check that you have loaded completed templates for all pages in your chosen character set. Some have more than one page.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Re: Nothing is Showing in "Font View"

Post by cvz1820 » Mon Feb 08, 2010 4:10 pm

Hi Bhikku,

I am using templates that used to work on my first installation of Scanahand. Now the "Generate" button as well as all the other buttons in the "Font" view are disabled. A message that says the Completed template is not loaded is displayed. But I can see the Completed template when I go to the Completed template view.

Thank you.

Cristina

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6902
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Nothing is Showing in "Font View"

Post by Bhikkhu Pesala » Mon Feb 08, 2010 6:34 pm

Please attach your completed template or send it to me pesala at aimwell dot org.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Re: Nothing is Showing in "Font View"

Post by cvz1820 » Wed Feb 10, 2010 3:01 am

Hi Bhikkhu,

I just emailed you my Completed template that I cannot seem to generate a font from. Thank you.

Cristina

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6902
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Nothing is Showing in "Font View"

Post by Bhikkhu Pesala » Wed Feb 10, 2010 5:17 am

Thanks, I received your template. It works fine, but is of too low resolution to generate a good quality font.
Template Warning.png
Template Warning.png (14.09 KiB) Viewed 5367 times
Make sure that you are selecting the Basic Template on the first screen of the Scanahand dialogue. The empty template page should show the Basic Character set (1 page).
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Re: Nothing is Showing in "Font View"

Post by cvz1820 » Thu Feb 11, 2010 5:02 pm

Hi Bhikkhu,

I know the template resolution is not too good but I was able to generate a font from it before anyway. I will experiment with better quality templates and let you know how it goes. Thank you for looking into this and for your quick responses. Much appreciated.

Cristina

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6902
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Nothing is Showing in "Font View"

Post by Bhikkhu Pesala » Thu Feb 11, 2010 7:02 pm

cvz1820 wrote:I know the template resolution is not too good but I was able to generate a font from it before anyway.
As I said in my previous post, the small template will still generate a (poor quality) font, but you must select the correct single page basic template in the first screen.

There is no point generating poor quality fonts — since the program can easily handle 300 dpi scans. For any fonts that have fine lines, up to 600 dpi is recommended. Above that resolution, you might run into memory problems or find that the font generates slowly.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Re: Nothing is Showing in "Font View"

Post by cvz1820 » Sun Feb 14, 2010 8:05 pm

Hi Bhikkhu!

You just said it! I should have selected the single page basic template on the first screen. That was what it was. My Scanahand defaulted to the 2-page extended template. Since I was playing around with the 1-page basic, when I get to the "Font" view, it's not finding the second page so it wouldn't let me generate a font since I haven't loaded a "completed template". The minute I loaded even a blank page 2 -- or, ahem, the more logical soultion, to just select the basic 1-page template in the first place -- it let me generate the font. My goodness, us newbies. Thank you so much for your help! Happy Valentine's Day :)

Cristina

cvz1820
Posts: 6
Joined: Sun Feb 07, 2010 7:41 pm

Re: Nothing is Showing in "Font View"

Post by cvz1820 » Sun Feb 14, 2010 8:07 pm

Oh, and when I am more experienced with fonts, I will create better fonts, and follow the rest of your advice :) ... As of now, they're too advanced for me but I'll keep working on it.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest