Test window doesn't come up

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
franklin
Posts: 4
Joined: Fri Dec 20, 2002 5:47 am

Test window doesn't come up

Post by franklin » Fri Dec 20, 2002 5:59 am

Hi, I am just a 30 day trial user. I am taking the tutorial. I can't test my font. Did the "A" and "B" and ask to test but the window doesn't come up and I get the message, "Font is not valid, make sure all required Microsoft Naming Fields are available." I have made certain MS unicode platform is added and all cooresponding required naming fields are given. I notice that each time I check on platforms, although MS unicode is included, Mac roman is always highlighted; (is my computer defaulting and getting confused here?)--but I guess it doesn't matter. I like this program so far, and I might buy, but I need to know it will work...

Thanks, Dan

Erwin Denissen
Moderator
Moderator
Posts: 8618
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Fri Dec 20, 2002 6:37 am

The best and fastest way to give your font a name is to select AutoNaming from the Tools menu (available since version 3.1.2). Edit the Font family name and press the Next button. On the next page press the Finish button. This ensures all required fields are correctly updated.
Erwin Denissen
High-Logic
Proven Font Technology

franklin
Posts: 4
Joined: Fri Dec 20, 2002 5:47 am

Post by franklin » Fri Dec 20, 2002 6:53 am

Thanks for the prompt relpy. Yeah, I did that first. I followed the tutorial to the test step. At the test step it, the test preview window won't come up. The reason it gives is the quote from my last mail. I've made my question too complicated. I don't know why the test window won't come up but it doesn't seem to have to do with naming fields...

Erwin Denissen
Moderator
Moderator
Posts: 8618
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Fri Dec 20, 2002 7:02 am

Can you send the font file to me, so I can investigate the problem?

Also could you provide me more information about your O.S.?
Erwin Denissen
High-Logic
Proven Font Technology

franklin
Posts: 4
Joined: Fri Dec 20, 2002 5:47 am

Program's "Test" window will not open

Post by franklin » Fri Dec 20, 2002 4:55 pm

It's not the font file. Last night I was able to preview it with Fontlab 4. Plus I have opened to edit known working fonts from my system's font folder and still have not been able to "test" them. I think it has to do with a preference/option setting in the program. My OS is Win 98. P3, 800Mhz, 256K, Dell.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8579
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

I think I know what is going wrong

Post by Bhikkhu Pesala » Tue Dec 24, 2002 5:32 am

:idea: You said, "I notice that each time I check on platforms, although MS unicode is included, Mac roman is always highlighted."

What you must do is highlight Microsoft Unicode, and enter the naming fields there (and for Unicode 1.0 Semantics) if you have that platform too.

However, if you download the latest version of Font Creator and use the Auto-naming wizard, the correct fields should be entered automatically.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT9.0 @ Win10 1909 build 18363.836

franklin
Posts: 4
Joined: Fri Dec 20, 2002 5:47 am

Post by franklin » Tue Dec 24, 2002 7:05 am

Thanks, I already did for MS Unicode. I'll try naming for unicode semantics...Still, I think I may be better off just trying a new install. I can't use the test window/function for viewing "comic sans" of "arial" either. These are fonts I know are installed and functioning (and named). There is something going wrong with the program or my computer that must be beyond all help!! Oh well.

Post Reply