Page 1 of 1

Font suddenly no longer working - no idea why

Posted: Mon Jan 13, 2003 9:43 am
by shawn eyer
I am a registered user and have been working on a font for a little over a year in my spare time. FCP has always worked and I've never had the slightest difficulty. But tonight... Gods help me... my font which is nearing completion is no longer working, and I need to reach out for ideas.

I added my first composite glyphs to the character set, reinstalled the font and now the font fails to display in:

Windows font view (double-click TTF file)

It tests fine in FCP. I am utterly at a loss as to what is behind this. Even scarier, I went and saved a new copy, deleting all the new stuff I made today, and the font still doesn't work.

Has this happened to anyone else? Why would a good font go bad? Is there any way to get it working again?

Posted: Fri Jan 17, 2003 11:21 pm
by Erwin Denissen
What is the EXACT version (for example of FCP (see the about box)?

Can you send the font file to me, so I can investigate the problem?
Also could you provide me with a screenshot and a short message that clarifies the problem?

It's working now

Posted: Tue Jan 21, 2003 6:57 pm
by shawn eyer
Thanks to you both, Eriwin and Bikkhu, for offering to assist. When I tried working on it again this weekend the problem just disappeared. I think I'm more likely to blame Windows than anything else.

I can not replicate the problem. I am using FCP 3.1.3.

Here is a link to a PDF showing the font, so you can check it out without having to install it. It's an ancient script -- primitive form of Hebrew. ... l_1_00.pdf