Preview vs. Font Test

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
lorie
Posts: 12
Joined: Thu Oct 26, 2006 10:53 pm

Preview vs. Font Test

Post by lorie » Fri Oct 27, 2006 11:43 pm

I changed a mapping in an existing font so that the character designed as the 'eacute' would show up when you use the keyboard shortcut Alt + 0233, as it is in most TrueType fonts... It works in the Preview pane but not in the Test Font area where you may type sample text.

Why?

Any help would be appreciated...

Lorie

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8452
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Post by Bhikkhu Pesala » Sat Oct 28, 2006 8:01 am

It works fine here on Windows ME in both Preview and Font Test window.

At least cut and paste should work OK. You could also try using the International keyboard.

Check the setting on Tools, Options, General for Unicode input.
My FontsReviews: MainTypeFont CreatorHelpFC12 Pro + MT9.0 @ Win10 1909 build 18363.592

Erwin Denissen
Moderator
Moderator
Posts: 8388
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Sat Oct 28, 2006 8:18 am

Can you explain how you changed the mappings?
Erwin Denissen
High-Logic
Proven Font Technology

Dick Pape
Top Typographer
Top Typographer
Posts: 1360
Joined: Wed Oct 01, 2003 1:19 pm
Location: North Dallas, Texas

Same Here

Post by Dick Pape » Sun Oct 29, 2006 12:21 am

Works as designed (é) under XP also. Dick

Post Reply