What's wrong with FontCreator 7.5!?

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
fumiko
Posts: 11
Joined: Sun Oct 27, 2013 7:33 am

What's wrong with FontCreator 7.5!?

Post by fumiko » Wed Oct 30, 2013 5:07 pm

The 7.5 pro version came up to me with many convenient features, but also with many damn bugs. The testing feature didn't work properly: I can only test basic latin characters (!?); and my edited and exported font was highly damaged: only basic latin characters were left (!!!!???). So I had to come back to the 5.6 version which is less convenient to use but works more properly.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8854
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: What's wrong with FontCreator 7.5!?

Post by Bhikkhu Pesala » Wed Oct 30, 2013 6:03 pm

Please see the FAQ — you have to register the program to get the full font to export.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 1909 build 18363.959

fumiko
Posts: 11
Joined: Sun Oct 27, 2013 7:33 am

Re: What's wrong with FontCreator 7.5!?

Post by fumiko » Thu Oct 31, 2013 2:37 am

I DID!! And I don't have any idea why that was happening.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8854
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: What's wrong with FontCreator 7.5!?

Post by Bhikkhu Pesala » Thu Oct 31, 2013 4:05 am

Please attach your project file *.fcp (not the *.ttf) so that we can take a look, or send it to High-Logic if you don't want to post it in public.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 1909 build 18363.959

Post Reply