Font storage problem...

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
CHAE
Posts: 9
Joined: Fri Jun 07, 2019 4:00 am

Font storage problem...

Post by CHAE » Wed Sep 04, 2019 7:12 am

hello :)
There's a problem with the font storage.

If you save a font and view it in Windows Font Viewer,
11.jpg
11.jpg (53.66 KiB) Viewed 190 times
As in the picture above, the left side of the letters and numbers look cut.
What do we do to solve this?

The picture below shows the font settings I set.
Please, just give me a solution.
settings.jpg
settings.jpg (437.67 KiB) Viewed 190 times
Last edited by Bhikkhu Pesala on Wed Sep 04, 2019 7:34 am, edited 1 time in total.
Reason: Uploaded linked images to forum because they did not display

Erwin Denissen
Moderator
Moderator
Posts: 8321
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Font storage problem...

Post by Erwin Denissen » Wed Sep 04, 2019 9:51 am

Please send us the project file, so we can look into the problem. We will send you a pm to let you know how to send it.
Erwin Denissen
High-Logic
Proven Font Technology

CHAE
Posts: 9
Joined: Fri Jun 07, 2019 4:00 am

Re: Font storage problem...

Post by CHAE » Wed Sep 04, 2019 10:45 am

I've been doing this and that for a while and I've finally solved it.
It was because numbers and letters were not close to zero.
Thank you very much for your willingness to help.
As I am Korean, I am not used to English, so I often run into a wall when I use the program, but I like this program because there is a forum.
If there's anything I don't know from now on, I'll ask the forum.
Thank you. :D

Post Reply