[CLOSED] Issue with 'valid font'

Post your bug reports here. Include information that helps us to understand and reproduce the bug.
Post Reply
coolawesomeme
Posts: 9
Joined: Sat Dec 31, 2016 4:46 am

[CLOSED] Issue with 'valid font'

Post by coolawesomeme » Sat Dec 31, 2016 4:53 am

Hi Guys,
I'm having a problem with trying to open up one of my fonts that I've recently edited, but when I opened it up again, it said Project does not contain a valid font! What could be the issue? Thanks to anyone who finds a solution :) . I've worked on this for several weeks very hard.

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 7099
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Issue with 'valid font'

Post by Bhikkhu Pesala » Sat Dec 31, 2016 5:35 am

Which version of FontCreator are you using?
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

coolawesomeme
Posts: 9
Joined: Sat Dec 31, 2016 4:46 am

Re: Issue with 'valid font'

Post by coolawesomeme » Sat Dec 31, 2016 6:01 am

10.1. It recently updated
Last edited by coolawesomeme on Sat Dec 31, 2016 8:59 am, edited 1 time in total.

coolawesomeme
Posts: 9
Joined: Sat Dec 31, 2016 4:46 am

Re: Issue with 'valid font'

Post by coolawesomeme » Sat Dec 31, 2016 6:18 am

If you help me, I will post a preview of my font

[EDIT] The problem is solved after removing the illegal copy, and buying a legitimate license :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest