Dowloading Files from the Forum in Opera

Have questions about High-Logic.com, or maybe you have an issue with the site?
Post Reply
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6937
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Dowloading Files from the Forum in Opera

Post by Bhikkhu Pesala » Tue Sep 03, 2013 7:31 pm

When I download a FontCreator Project file or TTF from the forum using Opera 11.64, its always saved as a ZIP file. In Windows XP I could simply rename it with the correct extension to open it. In Windows 7, I can no longer do that as the extension is hiding somewhere.

Is this an incorrect MIME type issue that you can fix, or just a bug in Opera that you cannot?

If someone can tell me how to show extensions in Windows 7, that will also help.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

Alfred
Top Typographer
Top Typographer
Posts: 897
Joined: Thu Apr 18, 2013 8:08 am

Re: Dowloading Files from the Forum in Opera

Post by Alfred » Tue Sep 03, 2013 8:53 pm

Bhikkhu Pesala wrote:Is this an incorrect MIME type issue that you can fix, or just a bug in Opera that you cannot?
Probably the former. Both Opera and IE perform 'data sniffing' on files which are not served up with the correct MIME type.
Bhikkhu Pesala wrote:If someone can tell me how to show extensions in Windows 7, that will also help.
In Windows Explorer, click on 'Organize' followed by 'Folder and search options'. The Folder Options dialog will open up, and you can then go to the View tab and clear the 'Hide extensions for known file types' checkbox (just as in Windows XP).
FC11.0 Pro (Help) + MT7.0 (Help) • Windows 10

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 6937
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Dowloading Files from the Forum in Opera

Post by Bhikkhu Pesala » Tue Sep 03, 2013 9:05 pm

Alfred wrote:In Windows Explorer, click on 'Organize' followed by 'Folder and search options'. The Folder Options dialog will open up, and you can then go to the View tab and clear the 'Hide extensions for known file types' checkbox (just as in Windows XP).
Thanks. That's good enough to fix this problem.
My FontsReviews: MainTypeFont CreatorHelpFC11.0 Pro + MT7.0 @ Win10 1703

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests