Site malfunction?

Have questions about High-Logic.com, or maybe you have an issue with the site?
Post Reply
Jonne Haven
Posts: 423
Joined: Wed Sep 30, 2015 12:02 pm
Location: Kaneohe, Hawaii, USA

Site malfunction?

Post by Jonne Haven »

When I signed on for the first time I got this.
Resized inline attachment
Resized inline attachment
Site.png (82.6 KiB) Viewed 7220 times
Refreshed and back to normal.

Don't know if this is a concern.

Jonne
Erwin Denissen
Moderator
Moderator
Posts: 9140
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Site malfunction?

Post by Erwin Denissen »

Well, we thought it looked better. Do let us know what you don't like about the new layout and we'll try to improve it :lol:
Erwin Denissen
High-Logic
Proven Font Technology
Erwin Denissen
Moderator
Moderator
Posts: 9140
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Site malfunction?

Post by Erwin Denissen »

But to be serious, yes this is indeed an issue.

We upgraded the forum, and only after that noticed this behaviour. We've just send an email to all users; I'm not sure if that worked, so let me know if you received an email.
Erwin Denissen
High-Logic
Proven Font Technology
Jonne Haven
Posts: 423
Joined: Wed Sep 30, 2015 12:02 pm
Location: Kaneohe, Hawaii, USA

Re: Site malfunction?

Post by Jonne Haven »

No email as of yet.

Jonne
Erwin Denissen
Moderator
Moderator
Posts: 9140
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Site malfunction?

Post by Erwin Denissen »

I think the server doesn't allow us to send mass mailings. Fortunately most frequent visitors will not give up. The cache issue will solve by itself, but I'm not sure how long a web browser caches css files.
Erwin Denissen
High-Logic
Proven Font Technology
Jonne Haven
Posts: 423
Joined: Wed Sep 30, 2015 12:02 pm
Location: Kaneohe, Hawaii, USA

Re: Site malfunction?

Post by Jonne Haven »

I don't know what "css" cache is, but I cleared my browser cache and came back with no issues.

Jonne
Erwin Denissen
Moderator
Moderator
Posts: 9140
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Site malfunction?

Post by Erwin Denissen »

Those are files on our web server that contain the style elements used to show the content of our web pages.
Erwin Denissen
High-Logic
Proven Font Technology
Alfred
Top Typographer
Top Typographer
Posts: 1028
Joined: Thu Apr 18, 2013 8:08 am

Re: Site malfunction?

Post by Alfred »

CSS = Cascading Style Sheets Image

I sent Erwin a PM about this last night, mentioning that the display was OK in a couple of browsers but messed up in others. He suggested that a refresh should help: pressing Ctrl+F5 (instead of just pressing F5 or clicking on the 'Reload' button) did indeed solve the problem.

It has since occurred to me that the affected browsers were my default browser and another one that I use quite frequently. The unaffected browsers presumably didn't have any cached CSS, so they used the new CSS supplied by the server and therefore displayed the pages correctly without any intervention from me.
FC11.5 Pro (Help) + MT8.0 Pro (Help) • Windows 10
MikeW
Posts: 618
Joined: Mon May 20, 2013 2:51 pm

Re: Site malfunction?

Post by MikeW »

On a mobile device, which is what I almost always use, the process isn't as simple as a ctrl+f5. One needs to clear the cache through the System cache. Took me a few visits to remember this.

No email here, either. But it is sorted out for me.
Erwin Denissen
Moderator
Moderator
Posts: 9140
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Site malfunction?

Post by Erwin Denissen »

I've been able to fix this issue server side, so the issue is now solved for all visitors of our font forum!
Erwin Denissen
High-Logic
Proven Font Technology
Dave Crosby
Typographer
Typographer
Posts: 790
Joined: Mon Feb 23, 2004 1:13 pm
Location: Enoch, Utah

Re: Site malfunction?

Post by Dave Crosby »

I used "Photobucket" to post some images here and elsewhere. THEY have changed their policy and are replacing images with
Image until (it will NEVER HAPPEN FROM ME!) we pay them $400/year.

I am replacing all my images at another site, and IF I ever get them fixed, I'll do what I can here. See more at:

https://www.pinterest.com/crosby3505/photobucket-mess/
Aut nunc aut nunquam
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9009
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Site malfunction?

Post by Bhikkhu Pesala »

I usually save and upload linked images in forum posts now to avoid this problem. In the process I often reduce the file size too to reduce bandwidth use and speed up the loading of threads.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Post Reply