Font Naming

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
truthbeknown
Posts: 6
Joined: Mon Oct 07, 2002 11:02 pm
Location: Burbank, CA, USA

Font Naming

Post by truthbeknown »

I am having trouble naming my font. The font naming is working fine except on the pulldown preview font bar found in standard word processors such as Microsoft Word. On this pulldown menu, there is a blank spot where the name of the font written in its own style usually appears. I can provide you a screenshot if my explanation is confusing. I have already gone through the naming list and changed all the fields. What am I missing? Thanks! :)
Erwin Denissen
Moderator
Moderator
Posts: 9141
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen »

The font probably has wrong mappings or empty glyphs. Can you send the font file to me (erwind@high-logic.com), so I can investigate the problem?

Erwin Denissen
Erwin Denissen
Moderator
Moderator
Posts: 9141
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen »

Only the small letter o and k have outlines, so Word will show empty glyphs when printing 'Knudsen' in the menu. You should add outlines to all empty glyphs, or even better use a symbol font because of the fact that you are making a signature font.

Note: symbol fonts (also known as Dingbats) are used for fonts that include symbols, signs, signatures, pictures, decorations, arrows and bullets.

Erwin Denissen
truthbeknown
Posts: 6
Joined: Mon Oct 07, 2002 11:02 pm
Location: Burbank, CA, USA

Post by truthbeknown »

Oh yeah, I should have realized that. :oops: Thanks very much for your help!

Melinda
truthbeknown
Posts: 6
Joined: Mon Oct 07, 2002 11:02 pm
Location: Burbank, CA, USA

Post by truthbeknown »

Ok, I made it a symbol instead, as you suggested. Now that it's a symbol font, my fonts folder can't find the font. I placed the font in the same folder as the others, with the same file name but with a number at the end. When I go to "install font", it can see all the other versions of the font I've made except the symbol font. What could I be doing wrong here? Thanks again. I know, I'm troublesome.
Melinda
truthbeknown
Posts: 6
Joined: Mon Oct 07, 2002 11:02 pm
Location: Burbank, CA, USA

Post by truthbeknown »

I got it to work now. It wouldn't let me install it through the font folder as I normally do, but it would let me install it through your program instead.
Melinda
Post Reply