Using Tags

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
holymojo
Posts: 2
Joined: Mon Jan 07, 2019 3:29 am

Using Tags

Post by holymojo » Mon Jan 07, 2019 3:35 am

When I select a font, then click the circle next to the tag I want to apply, then click the tag with the green check mark - nothing happens. Is there something I'm doing wrong?

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 7868
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Using Tags

Post by Bhikkhu Pesala » Mon Jan 07, 2019 8:06 am

It is working for me. See screenshot.
Tagged Fonts.png
Tagged Fonts.png (13.64 KiB) Viewed 294 times
My FontsReviews: MainTypeFont CreatorHelpFC11.5 Pro + MT8.0 @ Win10 1809 build 17763.379

holymojo
Posts: 2
Joined: Mon Jan 07, 2019 3:29 am

Re: Using Tags

Post by holymojo » Mon Jan 07, 2019 8:09 pm

I figured it out and want to share in case anyone else needs the info in the future. The list of fonts can't be grouped as families. I didn't realize that was how it was displaying so didn't know to ungroup them. Once I did that, I could tag the fonts.

momneedingcalgon
Posts: 1
Joined: Mon Feb 11, 2019 10:24 pm

Re: Using Tags

Post by momneedingcalgon » Mon Feb 11, 2019 10:27 pm

Hi, My fonts are not grouped and I cannot tag any additional fonts. I was tagging along and realized it was not tagging anymore. I am using the free edition. Is there a limit to the amount of tags?

thanks
MNC

Erwin Denissen
Moderator
Moderator
Posts: 7761
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Using Tags

Post by Erwin Denissen » Mon Feb 11, 2019 10:31 pm

There is no limit.

Can you post a screenshot, so we better understand the issue?
Erwin Denissen
High-Logic
Proven Font Technology

Post Reply