Installed fonts from Microsoft Store are red dot marked

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
Glyphman
Posts: 68
Joined: Wed Jul 26, 2017 7:57 pm

Installed fonts from Microsoft Store are red dot marked

Post by Glyphman » Thu Aug 08, 2019 12:10 am

Using MainType 8.0 Pro
Just tested to install a font family from "Microsoft Store"... I get the font in the MainType list for installed fonts but marked with a red dot in front?
The font appears in all the software that I use; Adobe suite, LibreOffice etc etc...
But it doesn't appear in the Windows standard Catalogue for fonts? I get no additional info for the font in MainType? I can export the font from MainType and get a "OTF" font out of it... In this way I can make my webfonts; ttf, woff and woff2. And then have to install the ttf in MainType to get it to work in my Webdesigner software...
A kind of a work-around... any thoughts how to handle these fonts? Anyone know where the font is physically installed in the OS?

Glyphman
Posts: 68
Joined: Wed Jul 26, 2017 7:57 pm

Re: Installed fonts from Microsoft Store are red dot marked

Post by Glyphman » Thu Aug 08, 2019 12:15 am

Sorry... saw the other threads about this now... but can't figure out where the fonts are installed from the Microsoft Store?

Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 8357
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Installed fonts from Microsoft Store are red dot marked

Post by Bhikkhu Pesala » Thu Aug 08, 2019 4:59 am

If you upgrade to MainType 9.0 that should solve this problem if I have understand the replies in the linked thread correctly.
My FontsReviews: MainTypeFont CreatorHelpFC12 Pro + MT9.0 @ Win10 1903 build 18362.418

Post Reply