Can't Tag Fonts / Active Fonts Preview Area Highlighted Yellow

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
shjenk1
Posts: 3
Joined: Wed Aug 05, 2020 4:53 pm

Can't Tag Fonts / Active Fonts Preview Area Highlighted Yellow

Post by shjenk1 »

For a while now, I've been unable to tag my fonts. When I try to click on the button next to the tags if the font already has a tag, it does nothing. If it's a new font to my computer and doesn't have any tags, the font tags window is grayed out and doesn't allow me to select anything. I've also noticed that my preview area, where you see the active fonts, is all highlighted yellow. Every single font is highlighted yellow, but I can click on an individual font and the highlight turns blue, but the rest are still yellow. I'm thinking maybe one issue is causing the other (tags and highlighting), but I'm not sure how to fix it. Any help is appreciated!
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9054
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Can't Tag Fonts / Active Fonts Preview Area Highlighted Yellow

Post by Bhikkhu Pesala »

All seems to be working fine here. Which version of MainType are you using?

Selected Fonts are Yellow
Selected Fonts.png
Selected Fonts.png (17.25 KiB) Viewed 706 times
Tag Selected Fonts
Tag Selected Fonts.png
Tag Selected Fonts.png (17.29 KiB) Viewed 706 times
Untag Selected Fonts
Untag Selected Fonts.png
Untag Selected Fonts.png (17.03 KiB) Viewed 706 times
Perhaps the highlight should revert to yellow on untagging fonts, but focusing the font View panel updates it.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
shjenk1
Posts: 3
Joined: Wed Aug 05, 2020 4:53 pm

Re: Can't Tag Fonts / Active Fonts Preview Area Highlighted Yellow

Post by shjenk1 »

I'm using version 9.0. It works on one of my computers, but on the other I'm having these problems.
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9054
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Can't Tag Fonts / Active Fonts Preview Area Highlighted Yellow

Post by Bhikkhu Pesala »

I can only suggest making a backup of your data using FMSconfig, then uninstall and reinstall MainType.

Checkout the review in my signature to see if it is worth upgrading.
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Post Reply