Could someone help? Thanks

Get help with FontCreator here. Please do not post feature requests or bug reports here.
Post Reply
viceroy
Posts: 3
Joined: Sun Nov 16, 2003 3:09 am

Could someone help? Thanks

Post by viceroy » Tue Mar 28, 2006 12:10 pm

When I tried to use a font I created with Font Creator in SAP on Windows NT platform, I got the following error message:
the OS/2-version that needs to be 0 or 1 but is 2

Could someone tell me how to fix this problem?
Thank you in advance.

Erwin Denissen
Moderator
Moderator
Posts: 8969
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Post by Erwin Denissen » Tue Mar 28, 2006 1:34 pm

So SAP requires fonts based on TrueType font specification version 1.01, released October, 1997?

Anyway, on the Format menu, click Settings, and then click the Ranges tab. Here change the Contents and Layout version.
Erwin Denissen
High-Logic
Proven Font Technology

viceroy
Posts: 3
Joined: Sun Nov 16, 2003 3:09 am

Thank you for your quick response.

Post by viceroy » Tue Mar 28, 2006 2:37 pm

Have a good day.

Post Reply