Maintype stopped working

Get help with MainType here. Please do not post feature requests or bug reports here.
Post Reply
Gethin
Posts: 14
Joined: Thu Mar 14, 2013 11:15 pm

Maintype stopped working

Post by Gethin »

wont install, load or uninstall fonts. Also wont delete. I have tried reinstalling, does not work. Registry fixer has no issues.

On closing it says "it is reccommended you wait for the current font operation to complete"
Bhikkhu Pesala
Top Typographer
Top Typographer
Posts: 9049
Joined: Tue Oct 29, 2002 5:28 am
Location: Seven Kings, London UK
Contact:

Re: Maintype stopped working

Post by Bhikkhu Pesala »

Have you tried rebooting your PC?
My FontsReviews: MainTypeFont CreatorHelpFC13 Pro + MT10.0 @ Win10 2004 build 19041.746
Gethin
Posts: 14
Joined: Thu Mar 14, 2013 11:15 pm

Re: Maintype stopped working

Post by Gethin »

yes
Erwin Denissen
Moderator
Moderator
Posts: 9210
Joined: Fri Oct 04, 2002 12:41 am
Location: Bilthoven, The Netherlands
Contact:

Re: Maintype stopped working

Post by Erwin Denissen »

I'll contact you so we can try to find a solution.
Erwin Denissen
High-Logic
Proven Font Technology
Gethin
Posts: 14
Joined: Thu Mar 14, 2013 11:15 pm

Re: Maintype stopped working

Post by Gethin »

It appears to come down to one dodgy font family. I spent an hour clearing it off my computer. and removing it from maintype. However I want to remove it from the database entirely so I have the chance of re-installing it. When I delete it it goes into ignored fonts, but then I cant re-install it.

If I unignore it: I have my fonts synced to my harddrive, and although I've physically deleted the files, it still appears in maintype.

I also created a custom view to show unavailable typeface, and found it in there, but bizarrely it still let me load one of them!? I think there is a particular font of the set that is bodgy.
Post Reply